Original 3DS on 7.1.0-0E w/o browser.. DG with zelda?

Discussion in '3DS - Flashcards & Custom Firmwares' started by Quincy, Mar 13, 2015.

  1. Quincy
    OP

    Quincy Your own personal guitarist :3

    Member
    3
    Nov 13, 2008
    Netherlands
    Your house, robbing your stuff
    Hello all!

    I have a 3DS, that hadn't seen an update using the internet. Because of this, I am left without the browser thus I cannot use the GO exploit. However, could I use zelda to downgrade to 4.5 and use the MSET exploit in the future?


    Thanks for yo' time,

    !!>Quincy<!!
     
  2. otto888

    otto888 I break things for a living.

    Member
    3
    Mar 12, 2008
    United States
    Unfortunately, it looks like the OoT exploit is only for N3DS at the moment. Everyone in the cart compatibility thread with O3DSes have been getting freezes.
     
    Quincy likes this.
  3. Quincy
    OP

    Quincy Your own personal guitarist :3

    Member
    3
    Nov 13, 2008
    Netherlands
    Your house, robbing your stuff
    #fml, then I need to wait for either GW to update their exploit, or for the Cubic Ninja entrypoint.
     
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice