Order up

Discussion in 'Wii - Backup Loaders' started by pharmie, Feb 19, 2011.

Feb 19, 2011

Order up by pharmie at 10:00 PM (779 Views / 0 Likes) 3 replies

  1. pharmie
    OP

    Newcomer pharmie Newbie

    Joined:
    Feb 19, 2011
    Messages:
    1
    Country:
    United Kingdom
    Im new to gbatemp so dunno if this is the right thread but still here it goes ive been running order up thru uloader and neverless the game is a bit bit jumpy jerky movements and graphics dunno if any1 else has had this problem i was thinkingperhaps its the speed of my hdd, dodgey dumpor maybe i havent got the right ios or cios installed all other games run smoothly was just wonderin gif any1 else has had the same problem or can shead some helpful information on this .. Many thanks
     
  2. AdamBrunt

    Member AdamBrunt GBAtemp Advanced Fan

    Joined:
    Jun 24, 2003
    Messages:
    688
    Country:
    I had this issue the first time I tried to play it (stuff like intro animations playing really slow) - this was well over a year ago though.

    IIRC it was down to the version of cIOS at the time and/or the loader I was using.

    Don't have any problems with it now though - using the latest version of CFG Loader and v19 of cIOS
     
  3. Lacius

    Member Lacius GBAtemp Psycho!

    Joined:
    May 11, 2008
    Messages:
    3,912
    Location:
    St. Louis, Missouri
    Country:
    United States
    I don't have any experience with uLoader, but the recommended IOS files to use are 249dx56 and 250dx57. You might also have better luck with Configurable USB Loader. WiiFlow is a viable alternative.
     
  4. Taleweaver

    Member Taleweaver Storywriter

    Joined:
    Dec 23, 2009
    Messages:
    5,123
    Location:
    Belgium
    Country:
    Belgium
    Unfortunately, uloader only supports only Hermes's own cIOS'es. But the 'most recent'* version of that still works for about 90-95% of the games. If you don't have the latest version, it may help to update. If not, it may help to try a different cIOS. Does this happen with 222, 223 AND 224?**
    ...and if that doesn't work, I'd go with Lacius's reply and get yourself a Waninkoko rev and one of those other loaders (hint: they look MUCH better than uloader [​IMG] ).





    *I'm putting this between brackets because it has been a while since either the cIOS or the loader got an update. The latest version for both - 5.1E - can be found here (ignore the Spanish and just click 'Descarga' on the right).
    **I'm assuming a standard installation here...sorry, but I'm not familiar enough with the different merge options to go with anything but the standard one
     

Share This Page