Opinion question

Discussion in 'Wii - Hacking' started by The Composer, Dec 27, 2009.

  1. The Composer
    OP

    The Composer GBAtemp Regular

    Member
    289
    7
    Sep 13, 2009
    Cote d'Ivoire
    Chile
    I use NeoGamma R8beta 15 along with cIOS rev 14 to play my backup games. Now I'm thinking to install this cios corp to to play my games.
    The question is: do I move to cios corp or no?


    EDIT: works perfectly fine. Thanks tj_cool.
     
  2. tj_cool

    tj_cool Site dev

    Supervisor
    9,993
    -1
    Jan 7, 2009
    Belgium
    This planet
    Thats really up to you

    Some people like cIOSCORP, some don't

    If you want to play backup discs from the Disc Channel, install the newest version (cIOSCORP 3.6)
    If not, don't install it.

    If you install it, NeoGamma will still work as well
     
  3. The Composer
    OP

    The Composer GBAtemp Regular

    Member
    289
    7
    Sep 13, 2009
    Cote d'Ivoire
    Chile
    I have a new question now.

    I installed Cios Corp 3.6 and I tried to play some gamecube backups on the disc channel. Some of them work without any problems, but I have issues with Metal Gear Solid TTS.

    The disc is a multiiso disc with other games that work well like Tales of Symphonia for example.

    My question is: what should I do to play MGS TTS or any game that has any problem on the future?
     
  4. Blue-K

    Blue-K No right of appeal.

    Member
    2,572
    1
    Jun 21, 2008
    Swaziland
    Helvetica
    Use the Wiki...

    Like:
    http://wiki.gbatemp.net/wiki/index.php?tit...patibility_List

    Searching doesn't hurt, damm...
     
  5. The Composer
    OP

    The Composer GBAtemp Regular

    Member
    289
    7
    Sep 13, 2009
    Cote d'Ivoire
    Chile
    Ive already done that. I searched and it says it's compatible and that it works. But I still can't make it work properly. The game is NTSC and I'm using a NTSC Wii