OpenWii worked once

Discussion in 'Wii - Hacking' started by nloding, Jul 29, 2007.

Jul 29, 2007

OpenWii worked once by nloding at 5:42 PM (610 Views / 0 Likes) 3 replies

  1. nloding
    OP

    Member nloding GBAtemp Fan

    Joined:
    Oct 22, 2006
    Messages:
    400
    Location:
    Grand Rapids, MI, USA
    Country:
    United States
    So here's what happened. And I think I toasted the chip.

    I booted my Wii with an OpenWii 2.2 ATMega chip. It booted the setup disk just fine, but I didn't have a GC controller in. So I shutdown, plugged in the controller, booted back up. Again, it booted the setup disk fine. I don't recall choosing anything, but after I ejected the setup disk, it won't ready any burned discs anymore

    So I think the chip needs to be reprogrammed -- which sucks, because my programmer is busted.

    Any other thoughts? Is it possible there's a loose connection all of a sudden? I haven't torn down the Wii yet to look.
     
  2. nloding
    OP

    Member nloding GBAtemp Fan

    Joined:
    Oct 22, 2006
    Messages:
    400
    Location:
    Grand Rapids, MI, USA
    Country:
    United States
    So ... as I was getting out of the shower after posting this thread, I heard my cousin yelling from the basement ... "I didn't mean to break it!"

    I go down, thinking he just threw a Wiimote at my plasma TV, and found him ejecting my OpenWii upgrade DVD. Apparently, it randomly decided to upgrade itself this morning, and now everything works great. So all burned games I've tried seem to work. I think I'm going to wait to mess with that setup disc until a new version of both the firmware and the disc comes out. Seeing as I've heard reports it's unreliable at times, and it apparently hosed my chip temporarily.
     
  3. berlinka

    Member berlinka You have sustained a lethal injury.

    Joined:
    Jul 31, 2003
    Messages:
    3,147
    Location:
    Harderwijk, Netherlands
    Country:
    Netherlands
    Congratulations!!!!
     
  4. SlyGuy

    Member SlyGuy GBAtemp Fan

    Joined:
    Aug 4, 2006
    Messages:
    396
    Country:
    Canada

Share This Page