OoTHax Status + N3DS version possible on "New" stock? (Walmart)

Discussion in '3DS - Homebrew Development and Emulators' started by Dracari, Jun 19, 2016.

  1. Dracari
    OP

    Dracari GBAtemp Maniac

    Member
    1,394
    386
    Apr 5, 2009
    United States
    so in 2 weeks a friends finally getting me a standard Red N3DSXL to Replace my O3DS (and she's going thru walmart so she can pay for it online and i can pick it up at my local store within an hour of it). what would the chances of it being on 11.0? and any possibility it might be on something much lower so i dont haveto add in an OoT Cart? and on That note. has a fix for OoTHax been pushed for 11.0 in the instance the N3DS ends up having 11.0?

    and when you do a System Transfer, Do saves go with it? (aka since i still have a 10.7 OoTHax save for my O3DS's Digital copy would save go with it w/o needing me to grab a Cart? and as to just "Buy freakyforms" that got scalped hard on amazon most pushing 70+$ ( and one Douche selling it for 999$. ) and there is one within 100 miles of my local gamestop, so i Might call in the morning to see if it can be sent to my store IF it's still there. *(IF being keyword as online the only store within 100 miles of me reported it w/ an "Low Stock*" (which means under 5 was in stock last time the store locator was updated but its for a used copy of 5$.)
     
  2. Xenon Hacks

    Xenon Hacks GBAtemp Guru

    Member
    7,050
    3,367
    Nov 13, 2014
    United States
    The highest it can be atm is 10.3 though personally after 7 units I've only seen 9.9
     
  3. Jiro2

    Jiro2 GBAtemp Advanced Fan

    Member
    760
    185
    Mar 28, 2011
    United States
    If you're going to check Gamestop for Freakyforms Deluxe, you may as well also see if you can get Cubic Ninja instead. Gamestop reprinted it recently and sells it "used", and you can search online to see where you can do store pickup.

    You only need an exploit game for downgrade on 10.6-10.7 (unless you upgraded with a cart and your browser version is bad). 11.0 can't be downgraded (although you can use Freakyforms for homebrew) and anything less than 10.6 can use browserhax. So far nobody's found a new system with 10.6 or higher, so it is unlikely you will need Freakyforms, CN, or any other game if you buy new.
     
    Last edited by Jiro2, Jun 19, 2016
  4. proflayton123

    proflayton123 Undeclared Shitposter 2.1

    Member
    5,705
    2,112
    Jan 11, 2016
    Japan
    日本
    >10.6/10.5 lower you can use FreeHax (browserhax/menuhax) - without having to buy any essential exploit games -

    <10.5/10.6 or higher you're going to need a exploit game e.g OoTHax, BaseHax, DungeonHax, FreakyHax and others -
     
  5. Dracari
    OP

    Dracari GBAtemp Maniac

    Member
    1,394
    386
    Apr 5, 2009
    United States
    almost forgot about Basehax, that solves me a lil trouble then in needing in the case of 10.7 a exploitable game, but on the case in general now of game transfeers , do saves go with em?
     
  6. gnmmarechal

    gnmmarechal Kirigiri > Naoto

    Member
    GBAtemp Patron
    gnmmarechal is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    4,545
    2,722
    Jul 13, 2014
    Portugal
    https://gs2012.xyz
    10.5, not 10.6. afaik, 10.5 is the highest fw working with browserhax.

    — Posts automatically merged - Please don't double post! —

    *basehaxx.

    — Posts automatically merged - Please don't double post! —

    *basehaxx, supermysterychunkhax , not basehax and dungeonhax.
     
    Xiphiidae likes this.