Oot3dHax can work with a 8.1.0-14U 2DS?

Discussion in '3DS - Homebrew Development and Emulators' started by KytuzuEX, Mar 3, 2016.

  1. KytuzuEX
    OP

    KytuzuEX Recreate your Re:Creators by Recreating.

    Member
    730
    168
    Apr 21, 2014
    Puerto Rican can talk either English/Spanish
    By monday, I will inject a friend's Oot3D for access homebrew with a lower version than 9.-9.2 2DS.

    Can I be successful?
     


  2. Vappy

    Vappy GBAtemp Advanced Maniac

    Member
    1,507
    1,154
    May 23, 2012
    No, only Ninjhax 1.x supports firmwares below 9.0.
     
  3. KytuzuEX
    OP

    KytuzuEX Recreate your Re:Creators by Recreating.

    Member
    730
    168
    Apr 21, 2014
    Puerto Rican can talk either English/Spanish
    so how am I going to hack the 2DS?

    I tried to ask many different questions and everybody told me with Cubic or Oot3d as a last option since BrowserHax will not work below 9.0 and the browser version is 1.7556 so it isn't hackable!
     
    Last edited by KytuzuEX, Mar 3, 2016
  4. LuigiXL

    LuigiXL GBAtemp Fan

    Member
    423
    164
    Jan 19, 2016
    Update with cart? Buy OOT?
     
  5. KytuzuEX
    OP

    KytuzuEX Recreate your Re:Creators by Recreating.

    Member
    730
    168
    Apr 21, 2014
    Puerto Rican can talk either English/Spanish
    I have Oot3D indeed but the other guy told me that ... isn't possible.
     
  6. cooroxd

    cooroxd Dirty Pirate

    Banned
    1,192
    522
    Aug 30, 2014
    Canada
    B.C.
    Buy a super smash bros retail cart and update it to 9.2
     
  7. LuigiXL

    LuigiXL GBAtemp Fan

    Member
    423
    164
    Jan 19, 2016
    OOTHax requires you to have a 3ds with HBL already (to load the sploit save to the card)
    Or you can buy Cooking Mama or such, to at least get you to 9.2.
     
  8. KytuzuEX
    OP

    KytuzuEX Recreate your Re:Creators by Recreating.

    Member
    730
    168
    Apr 21, 2014
    Puerto Rican can talk either English/Spanish
    It came with 8.1.0-14U

    So from 7.1.0 I updated to 8.1.0.

    — Posts automatically merged - Please don't double post! —

    I have my 3DS already hacked, I can inject the Oot3D but the question I asked was if the 2DS can access homebrew with the Oot3Dhax although being on a super lower version of 9.0-9.2
     
  9. Luglige

    Luglige Resident Hell Spawn

    Member
    1,335
    1,485
    Jan 24, 2016
    Antarctica
    under your bed
    Hmmmm you could get a Powersave, and install the save from there.
     
  10. KytuzuEX
    OP

    KytuzuEX Recreate your Re:Creators by Recreating.

    Member
    730
    168
    Apr 21, 2014
    Puerto Rican can talk either English/Spanish
    I have already the 2 options xD

    Powersave or a already hacked 3Ds which I have 2 already. A 2DS and a 3DS.

    But I never had a case that a 2DS has a way lower version than normally should be.
     
  11. Luglige

    Luglige Resident Hell Spawn

    Member
    1,335
    1,485
    Jan 24, 2016
    Antarctica
    under your bed
    Hmmmmm Cubic Ninja should work, although it costs a TON! Let me get some info real quick...

    — Posts automatically merged - Please don't double post! —

    Ok, i have found nothing on Google (Only my your post), so i don't know if it will work. Let me try the homebrew page.

    — Posts automatically merged - Please don't double post! —

    Ok i dont think it would hurt to try this (It's not like it will brick or something)
    get your powersave and write This to the gamecard. and then try. It will be cool to think you will be the first person trying this xD. It saids N3DS though i don't know what will happen cause you have a 2ds on a really wierd firmware version.
     
    KytuzuEX likes this.
  12. mitroux

    mitroux GBAtemp Regular

    Member
    262
    51
    Sep 12, 2007
    Macau
    the easiest way , just use rxtools (the 2.5.2 version) , run it using the rxtools web page , inject fbi , into heath and safety , run devmode install sysupdater and update to 9.2
    don't forget to get a nand backup , either using gateway or emunand tool/decrypt9
     
    Last edited by mitroux, Mar 4, 2016
  13. Luglige

    Luglige Resident Hell Spawn

    Member
    1,335
    1,485
    Jan 24, 2016
    Antarctica
    under your bed
    Thats true!
     
  14. KytuzuEX
    OP

    KytuzuEX Recreate your Re:Creators by Recreating.

    Member
    730
    168
    Apr 21, 2014
    Puerto Rican can talk either English/Spanish
    Really? that easy!?

    But... but my browser isn't hackable! *runs only the yellow color* since is one version older than it should be onwards
     
  15. Lacius

    Lacius GBAtemp Guru

    Member
    5,631
    2,119
    May 11, 2008
    United States
    You can use browserhax, you know. Follow the above advice and use the browser to install rxTools following this guide. Once you've set up rxTools emuNAND, you can follow the lower part of the guide to update sysNAND to 9.2 in order to use the convenience of menuhax (autobooting emuNAND when you turn on the 2DS without the need to launch the browser).

    There's no reason you shouldn't be able to do the above. The browser can be finnicky. Try again.
     
  16. mitroux

    mitroux GBAtemp Regular

    Member
    262
    51
    Sep 12, 2007
    Macau
    he doesn't have to use setup emunand right now , emunand can be achieved after upgrading(what(s the use of an 8.1.0 emunand if he is going to update it anyway?)
    and about the browser not hackable..what do you mean? i don't know any browser not havkable besides the new one in 10.6 , just try running rxtools and everything will be fine
    don't forget the backup your nand before starting this process , maybe you will screw something XD
     
  17. Lacius

    Lacius GBAtemp Guru

    Member
    5,631
    2,119
    May 11, 2008
    United States
    It's better to set up rxTools emuNAND now so he can use the spider browser exploit instead of relying on browserhax, which he says is unstable for him. It's also better so he can upgrade to 9.2 using sysUpdater as a CIA (without firmware spoofing), which is also more stable.
     
  18. mitroux

    mitroux GBAtemp Regular

    Member
    262
    51
    Sep 12, 2007
    Macau
    even so , browser will be used just once to install homemenu hax (don't forget he has ocarina of time too , so installing hax with it is much easier and better)
    and i think once he did set emunand , rxtools auto launch emunand on reboot unless he press on the R button to enter setting(confusing to which one to update : sysnand or emunand and can lead to a hard beak )
     
  19. KytuzuEX
    OP

    KytuzuEX Recreate your Re:Creators by Recreating.

    Member
    730
    168
    Apr 21, 2014
    Puerto Rican can talk either English/Spanish
    Exactly.

    About the browser... I've never seen a ver 1.7556 browser running browserhax and is not possible.
    I have search for days about this and people say that it runs the code but not the homebrew menu. Because of this, it has to be after the infamous ver 1.7567 browser for be able to do the exploit!
     
  20. Lacius

    Lacius GBAtemp Guru

    Member
    5,631
    2,119
    May 11, 2008
    United States
    The guide is very clear to boot into debug/pasta mode for the sysNAND update to 9.2.