One last question

Discussion in 'Wii - Backup Loaders' started by NeSchn, Apr 18, 2010.

Apr 18, 2010

One last question by NeSchn at 4:37 PM (678 Views / 0 Likes) 3 replies

  1. NeSchn
    OP

    Member NeSchn GBAPimpdaddy.

    Joined:
    Oct 4, 2007
    Messages:
    3,533
    Location:
    Troy,New York PimpStatus: King
    Country:
    United States
    Alright, so me and my brother did everything correctly I believe. We installed IOS249, 202, 222, 223, and 224 perfectly fine (the last 4 we installed with Hermes). Then we ripped Metroid Prime 3 to his External Harddrive with Configurable USB Loader. However, once when we try to play it, it says that we need cIOS 222 and 223 on there to run from a FAT partition. Which we already have. I have no clue what we did wrong or what to fix.

    Can anyone help us?
     
  2. FragAguy

    Member FragAguy GBAtemp Regular

    Joined:
    Nov 25, 2009
    Messages:
    205
    Location:
    Behind you.
    Country:
    Netherlands
    try the IOS-222 version of CFGloader if you're using the IOS-249 version. Which versions of IOS did you actually install?
     
  3. NeSchn
    OP

    Member NeSchn GBAPimpdaddy.

    Joined:
    Oct 4, 2007
    Messages:
    3,533
    Location:
    Troy,New York PimpStatus: King
    Country:
    United States
    Idk to tell yah the truth, I just used a bunch of tutorials from GAF's Wii Homebrew Tutorials and WiiHacks.

    YESH!!! THE 222 VERSION WORKS!! Thanks a ton man! I owe yah =D
     
  4. Dr. Clipper

    Member Dr. Clipper GBAtemp Addict

    Joined:
    Aug 28, 2007
    Messages:
    2,487
    Country:
    Australia
    Well, you definitely didn't follow the GWHT for IOS249 (or perhaps you undid stuff with the other tutorial you followed) as that error can only show up when IOS249 is at a revision of 17 or less and the GWHT gives you rev 19.
     

Share This Page