One game playing in black and white

Discussion in 'Wii - Backup Loaders' started by LTK, Jul 3, 2010.

Jul 3, 2010
  1. LTK
    OP

    Member LTK GBAtemp Fan

    Joined:
    Jul 28, 2008
    Messages:
    406
    Location:
    West Midlands
    Country:
    United Kingdom
    When I play SSBB off of CFUloader it is in black and white.
    Last night I was playing it in colour, but this morning it's black and white :wtf:
    all my other games are playing in colour still too.
     
  2. Schizoanalysis

    Member Schizoanalysis From somewhere inside the rabbit hole...

    Joined:
    Jun 23, 2009
    Messages:
    2,782
    Location:
    ...
    Country:
    Australia
    Could be a PAL/NTSC problem...
     
  3. LTK
    OP

    Member LTK GBAtemp Fan

    Joined:
    Jul 28, 2008
    Messages:
    406
    Location:
    West Midlands
    Country:
    United Kingdom
    But it was playing in full colour just last night :wtf:
     
  4. Schizoanalysis

    Member Schizoanalysis From somewhere inside the rabbit hole...

    Joined:
    Jun 23, 2009
    Messages:
    2,782
    Location:
    ...
    Country:
    Australia
    Is there a setting/option to run it in either PAL or NTSC?
     
  5. taktularCBo

    Member taktularCBo GBAtemp Fan

    Joined:
    Nov 8, 2009
    Messages:
    368
    Country:
    France
    youre sure its not this game, right? [​IMG]
    [​IMG]
    Madworld
     
  6. beegee7730

    Banned beegee7730 ITS PAAFEKUTO!

    Joined:
    Mar 31, 2009
    Messages:
    1,693
    Location:
    England
    Country:
    United Kingdom
    Yeah, this sounds like a region problem, try changing the video mode in your loader.
     
  7. LTK
    OP

    Member LTK GBAtemp Fan

    Joined:
    Jul 28, 2008
    Messages:
    406
    Location:
    West Midlands
    Country:
    United Kingdom
    What should I change it too?

    @taktularCBo: LOL yep pretty sure
     
  8. beegee7730

    Banned beegee7730 ITS PAAFEKUTO!

    Joined:
    Mar 31, 2009
    Messages:
    1,693
    Location:
    England
    Country:
    United Kingdom
    Change it to the region of your Wii.
     
  9. LTK
    OP

    Member LTK GBAtemp Fan

    Joined:
    Jul 28, 2008
    Messages:
    406
    Location:
    West Midlands
    Country:
    United Kingdom
    I changed the video settings to "force PAL 50hz" and it worked, thanks everyone
     
  10. OncleJulien

    Member OncleJulien tool of peers

    Joined:
    Apr 6, 2009
    Messages:
    1,170
    Location:
    Los Angeles
    Country:
    United States
    i dont get it.
     
  11. chop

    Member chop GBAtemp Fan

    Joined:
    Apr 14, 2010
    Messages:
    487
    Location:
    Pontefract
    Country:
    United Kingdom
    That's O.K. at least your not afraid to admit it
     
  12. taktularCBo

    Member taktularCBo GBAtemp Fan

    Joined:
    Nov 8, 2009
    Messages:
    368
    Country:
    France
    the screenshot shows the Wii Game "MadWorld" which is completely in black and white(besides of blood).
     
  13. ZeoZan

    Newcomer ZeoZan Member

    Joined:
    Apr 18, 2010
    Messages:
    17
    Country:
    Aruba
    i think change your tv on other tv's and back to your tv
    try [​IMG]
     
  14. OncleJulien

    Member OncleJulien tool of peers

    Joined:
    Apr 6, 2009
    Messages:
    1,170
    Location:
    Los Angeles
    Country:
    United States
    neither of you two ponces wondered what the crap that period of mine was underlined for, didya?

    subtlety like a pile of bricks, the lot of ya.
     

Share This Page