On wii u, my nintendont will no longer work

Discussion in 'Wii U - Hacking & Backup Loaders' started by Leeman27534, Oct 21, 2016.

  1. Leeman27534
    OP

    Leeman27534 Newbie

    Newcomer
    4
    0
    Mar 22, 2016
    United States
    i Start it up, select storage device, start the game, and it goes normally but doesn't start. theres a weird bit that i think might be the issues,

    Drive size: nanGB Sector size: -1

    looks to me like something on the hard drive screwed up, does anyone know how i might fix it?

    nintendont loader v4.423
    firmware 58.25.32

    also, i haven't been able to even see wii games i have on there, with a different loader, im guessing my firmware's too old?
     
  2. pedro702

    pedro702 GBAtemp Guru

    Member
    6,612
    2,120
    Mar 3, 2014
    Portugal
    do you have more than one usb device connected besides the hdd? if so disconnect it.
     
  3. Leeman27534
    OP

    Leeman27534 Newbie

    Newcomer
    4
    0
    Mar 22, 2016
    United States
    i got a usb drive and the ps3 controller plugged in, i'll try it without the usb device, but tried games in both the usb and the hdd

    Still didn't work. and not hdd, the sd card. tried removing both, nothing. well, seems fucked. had googled the drive line, no results.
     
    Last edited by Leeman27534, Oct 21, 2016
  4. pedro702

    pedro702 GBAtemp Guru

    Member
    6,612
    2,120
    Mar 3, 2014
    Portugal
    remove the ps3 controller and leavue only the hdd, also is your hdd self powered or uses y cables?
    Also delete any controller.ini or ninconfig file on root of your usb/sd they might have been corrupted.
     
    Last edited by pedro702, Oct 21, 2016
  5. Leeman27534
    OP

    Leeman27534 Newbie

    Newcomer
    4
    0
    Mar 22, 2016
    United States
    don't actually use an hdd, was referring to the sd card and a usb drive i use, plus the first usb port has the ps3 controller cord in it usually. its worked before just messed up today. thought i had put a game on the wii u's hdd, but forgot can't seem to access it, and it was just on the sd card.

    Well, tried it without the controller in, and it worked, but now its not wanting to work with the ps3 controller plugged in, went back to the nangb. tried it without the ps3 controller plugged in, it works.the hell.

    Well, glad i figured out what seems to be the issue, now have to figure out how to get it to work with the frigging ps3 controller again.

    nope. tried half a dozen ways. used the back ports. only plugged it in after nintendont loaded. only plugged it in after the game starts.
    I'm fairly positive it keeps trying to access the controller like it's a drive and failing and then getting confused. So, do i need to redl the basic controller setup for nintendont or something, though the issue with that is, i never even saw one in the first place...
     
  6. pedro702

    pedro702 GBAtemp Guru

    Member
    6,612
    2,120
    Mar 3, 2014
    Portugal
    you need to restart your ps3 controller, sometimes they go wierd even on a ps3

    follow this http://ccm.net/faq/35811-playstation-3-how-to-reset-your-controller
     
  7. Leeman27534
    OP

    Leeman27534 Newbie

    Newcomer
    4
    0
    Mar 22, 2016
    United States
    so, i should go ahead and sync it to the ps3, then use it with the cord for wii, right? will do that. if it doesn't work, i'll see if the other way works
    thanks much.
    YESSSSSSS works fine now, thanks very much. had freaked out a bit going to play cause it no longer noticed a memory card, but went back into the menu to check the options, was turned off, presumably from the deleting the settings file.


    Um, any idea as to if i can play wii games/how i should approach it? I have usbloadergx, but wii games just don't seem to show up i have them in the folders most sites say put them in, still nada. root:/wbfs/(game name)/game.wbfs
     
    Last edited by Leeman27534, Oct 22, 2016
  8. 75mak

    75mak GBAtemp Fan

    Member
    389
    111
    Nov 10, 2011
    I had a few problems with my vWii side after checking it out. Don't know why but some stuff won't load and sometimes get a black screen. Was working perfectly last time I checked a few months back. Only dusted off the Wii u a few days back due to the Brazilian hack stuff... So can't say why vWii loaders have all gone wrong.