On FW 4.4.0-10E do I need to do anything for a gateway card?

Discussion in '3DS - Flashcards & Custom Firmwares' started by daveonline123, Jan 18, 2015.

  1. daveonline123
    OP

    daveonline123 Newbie

    Newcomer
    2
    0
    Jan 18, 2015
    Hi all, new here, but just ordered a gateway card. I have been using a DSTWO card on my 3DS XL for well over a year now and have had no problems. I have never let it update, so I am still on version 4.4 and I was wondering if that's going to be an issue with the gateway card? I have seen 4.0-4.5 thrown around a lot, and it's clear that some people are using up to 9.2, but is there any reason the gateway card won't work with mine on such an old version of the firmware?

    Is there any advantage to being on version 9.2 over 4.4? And if so, what is the best way to update to that version?

    Thanks for any and all help.
     
  2. Ra1d

    Ra1d GBAtemp Maniac

    Member
    1,207
    675
    Jul 31, 2010
    Canada
    No, actually you have the advantage, so don't update, because your system is only 4.4 you can install a one time only exploit on your system that you won't have to install again (unless you play a DS game or format your system).

    On the other hand people using 9.2 have to open their exploit every time they turn on their device or open system settings.
     
    daveonline123 likes this.
  3. daveonline123
    OP

    daveonline123 Newbie

    Newcomer
    2
    0
    Jan 18, 2015
    Perfect. Thanks for the help.