On a 3.3U Wii? Some ISOs being picky?

Discussion in 'Wii - Hacking' started by Yerk_Wii, Nov 27, 2008.

Nov 27, 2008
  1. Yerk_Wii
    OP

    Newcomer Yerk_Wii Newbie

    Joined:
    Nov 25, 2008
    Messages:
    8
    Country:
    United States
    I got into this stuff after my Wii was long since updated to 3.3U. I did enough reading and enough patches to get it working while still remaining 3.3U. I thought all was well and good but lately I have had a few ISOs that most people were reporting worked flawless from 0.3g loader yet mine were not. Tried diff settings, diff dvd media, removing unneeded IOSs from the Wii etc. Still got teh same "disk can not be read" error on games most people said worked great.

    It was really starting to irritate me. So, back to the internet to see if I could find a solution. I luckily stumbled upon an EmperorOfCanada post that changed my life... well metaphorically [​IMG] I thought, downgrade to 3.2U, hmm what the hell. Followed his steps to the letter. Once my Wii was back to 3.2U and recommended apps were installed I took another crack at loading 2 games [NTSC] that the forums and compatibility lists were saying worked great and guess what? They worked!

    Not saying it will work for everyone, but if you are on anything other than 3.2 and having similar issues this might be your answer.

    http://gbatemp.net/index.php?showtopic=118...amp;pid=1583601

    Great guide EoC, THANKS!
     

Share This Page