OMG ITS FIXED! MLBIS, HH AND SS!!!

Discussion in 'DSTT' started by denieru7, Sep 27, 2009.

Thread Status:
Not open for further replies.
  1. darkworldz

    darkworldz Advanced Member

    Newcomer
    2
    Oct 11, 2008
    Senegal
    thks... hope the unofficial firmware gets updated frequently...
     
  2. Guild McCommunist

    Guild McCommunist (not on boat)

    Member
    20
    May 6, 2009
    United States
    The Danger Zone
    As did I. The firmware obviously works but it just won't load the game. I'll try the process again and see what happens.

    EDIT: Now it says it has "Error code=-83", same as Scribblenauts.
     
  3. Depravo

    Depravo KALSARIKÄNNIT

    Global Moderator
    14
    GBAtemp Patron
    Depravo is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    Oct 13, 2008
    United Kingdom
    Purgatory
    Also, did you delete all traces of the old YSMenu before putting the new one on your SD card? This includes TTMENU.sys and YSMenu.arp. The new YSMenu must be allowed to generate new version of those files.
     
  4. 431unknown

    431unknown Greatness Awaits

    Member
    5
    Sep 29, 2008
    United States
    Never mind about my earlier request i got everything from one of the other links in the thread for r4 ys menu build thanks guys.
     
  5. Guild McCommunist

    Guild McCommunist (not on boat)

    Member
    20
    May 6, 2009
    United States
    The Danger Zone
    I deleted both those files to allow it to generate a new one but now it goes back to the TTRESET.dat error.
     
  6. lucasbflopes

    lucasbflopes Member

    Newcomer
    1
    Sep 15, 2009
    Brazil
    man when get the menu the game brakes -.-
    what should i do?My R4 is original and i did everything u said
     
  7. Meta-kirby

    Meta-kirby Member

    Newcomer
    1
    Mar 24, 2008
    OK i tested M&LBIS on DSTT with YSMenu. And it works perfectly [​IMG]
    I've been playing it the last few hours, not 1 problem ^^
     
  8. House Spider

    House Spider In the GBAtemp attic.

    Banned
    1
    Apr 25, 2009
    Dundalk
    I used your first upload and it worked perfect, only I had to manually put the R4dldi.dat in the TTMENU folder. I have it working, I was just letting people know.
     
  9. Depravo

    Depravo KALSARIKÄNNIT

    Global Moderator
    14
    GBAtemp Patron
    Depravo is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    Oct 13, 2008
    United Kingdom
    Purgatory
    Delete EVERY YSMenu-releated file from your SD card.
    Rebuild YSMenu with the modified version of Maikel Stenekers r4ysauto (download link earlier in this thread).
    Place these files on your SD card.
    Delete the MLBiS .sav from previous booting attempts
    Use a CLEAN MLBiS ROM

    If that doesn't work then I can't help as it works for me.

    P.S. Congratulations Lewis. [​IMG]
     
  10. lucasbflopes

    lucasbflopes Member

    Newcomer
    1
    Sep 15, 2009
    Brazil
    could u say exactly what should i delete,cuz i've already deleted the save of MLBIS and YS save
     
  11. Guild McCommunist

    Guild McCommunist (not on boat)

    Member
    20
    May 6, 2009
    United States
    The Danger Zone
    Thought I'd post my new problem here to stop bothering Depravo with PM's [​IMG].

    It loads perfectly but gets the save screen button freeze issue. YSMenu is installed perfectly, I have no idea why this isn't working.

    And yeah, I'm using a R4.
     
  12. eric_4_life

    eric_4_life GBAtemp Regular

    Member
    2
    Nov 10, 2008
    Canada
    Mine black screens after I choose a save file
     
  13. lucasbflopes

    lucasbflopes Member

    Newcomer
    1
    Sep 15, 2009
    Brazil
    oh yeah man this crap is happening to me too
     
  14. Depravo

    Depravo KALSARIKÄNNIT

    Global Moderator
    14
    GBAtemp Patron
    Depravo is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    Oct 13, 2008
    United Kingdom
    Purgatory
    Presuming you are using YSMenu as a replacement firmware, delete these -

    TTMENU (folder)
    _DS_MENU.DAT
    TTMENU.SYS
    YSMENU.ARP

    Then use the modified r4ysauto to generate the new build of YSMenu and place the new TTMenu folder and _DS_MENU.dat onto your SD card. Remember to thank Maikel Steneker for making r4ysauto.
     
  15. House Spider

    House Spider In the GBAtemp attic.

    Banned
    1
    Apr 25, 2009
    Dundalk
    That was happening to me earlier but its fixed now. I used Depravo's R4ysauto with YSMenu0903270000.
     
  16. lucasbflopes

    lucasbflopes Member

    Newcomer
    1
    Sep 15, 2009
    Brazil
    ok but if i delete the _DS_MENU.dat there will be none to replace
     
  17. JesseB

    JesseB GBAtemp Regular

    Member
    1
    Sep 13, 2009
    United States
    Ohio
    Can someone help ? I am following all the steps described. When I run auto ysmenu all I get is a TT folder. I put this on my R4 but it won't boot. What am I doing wrong. I am selecting the option to install it as a replacement firmware.
     
  18. Depravo

    Depravo KALSARIKÄNNIT

    Global Moderator
    14
    GBAtemp Patron
    Depravo is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    Oct 13, 2008
    United Kingdom
    Purgatory
    If you generate YSMenu as a replacement firmware (option #1) a new _DS_MENU.dat is created.
     
  19. ShadowSol

    ShadowSol GBAtemp Regular

    Member
    1
    Jul 28, 2009
    Canada
    Lurking
    work with sdhc r4?
     
  20. Depravo

    Depravo KALSARIKÄNNIT

    Global Moderator
    14
    GBAtemp Patron
    Depravo is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    Oct 13, 2008
    United Kingdom
    Purgatory
Loading...
Thread Status:
Not open for further replies.