OMG i think i can update my clone pls help

Discussion in 'Wii - Hacking' started by slickric33, Nov 14, 2007.

Nov 14, 2007
  1. slickric33
    OP

    Member slickric33 GBAtemp Regular

    Joined:
    Dec 20, 2003
    Messages:
    210
    Country:
    United States
    i have tried everything except a hammer, but now i have 1 last hope from a response (im getting connection error)
    and like an idiot i updated wii first to3.1. ok , i was told to find a wii bootdisk then once inserted swap it w/ 1.2 config
    disk (then what do i configure), thenrun 1.9g. well my question is what iso do i use for the bootdisk. this is the choice . whats the difference . and if this doesnt work will it screw up my clones ability to work.



    http://www.tbapoa.com/tba/images/poa/wiiipic.jpg


    do i use iso us 44 or iso us 14


    pls click on jpeg

    thanks all who have helped so far i hope it works but ill wait to hear from someone before trying for im a chicken and
    at least want the clone to work for the kids for what i have
     
  2. sidneyyoung

    Member sidneyyoung GBAtemp Advanced Fan

    Joined:
    Nov 29, 2006
    Messages:
    895
    Country:
    Bermuda
    14 and 44 just refer to what size padding is used, ie GC iso size 1.4GB or Wii 4.4GB

    try 14 version as it will burn quicker, since either should work fine.
     
  3. slickric33
    OP

    Member slickric33 GBAtemp Regular

    Joined:
    Dec 20, 2003
    Messages:
    210
    Country:
    United States
    thanks , but can this screw up the clone and after i swap boot for 1.2 config what exactly do i do
     

Share This Page