Hacking OMEGA EZ FLASH WHITE SCREEN AFTER CLEAN BOOT

dave_gba

New Member
OP
Newbie
Joined
Jun 29, 2018
Messages
2
Trophies
0
Age
37
XP
46
Country
Italy
Hallo everybody, I use a ez flash omega kingston micro sd 16 gb (fat32 format) on a GBA advance AGS-101.

Since last days I was able to run quite all the games with CLEAN BOOT mode.

Now, when I try to run a game appear a WHITE SCREEN freezed, it happens to all games.

I've tried:

- upgrade/downgrade kernel/firmware, same problem;
- format SD reinstall, change SD, same problem;
- change GBA, same problem.

The games are playable only on WRITE TO NOOR CLEAN mode.

Any suggestion? Thank you.
 

dave_gba

New Member
OP
Newbie
Joined
Jun 29, 2018
Messages
2
Trophies
0
Age
37
XP
46
Country
Italy
please contact your dealer for a replacement

I've just done it. Thank you very much.

Do you know the reason of the issue? It could be an hardware problem? Do you ever heard of problem like this (cause I don't find anything like it on the web)? Why it works before and then it stop working without any reason?

Sorry but it's very annoying question, I don't want to replicate the problem ;)
 

Jz28

Member
Newcomer
Joined
Sep 12, 2018
Messages
12
Trophies
0
Age
32
XP
40
Country
Philippines
Please help, i have an ez flash omega with the latest fw and micro sd class 10 sandisk 8gb. It only reads 12 games but higher than that it boots other games into a white screen. I tried everything, downgrade fw, change micro sd, format to exfat and fat but then, i can only run 12 games. Please i really need help.
 

Sterophonick

Stupid Retro Tech Cat
Member
Joined
Jul 17, 2018
Messages
536
Trophies
0
Location
Spamton's Keygen Dungeon
Website
sterophonick.github.io
XP
1,793
Country
United States
Please help, i have an ez flash omega with the latest fw and micro sd class 10 sandisk 8gb. It only reads 12 games but higher than that it boots other games into a white screen. I tried everything, downgrade fw, change micro sd, format to exfat and fat but then, i can only run 12 games. Please i really need help.
Try replacing the broken ROMs.
 

The Raziel

Member
Newcomer
Joined
Mar 23, 2009
Messages
5
Trophies
0
XP
186
Country
Italy
hello, i have a similar issue, i can only use my omega on my ags-001, i get a white screen when launching a game on clean boot on:
agb-001
modded agb-001
eur ags-101
usa ags-101
phat nintendo ds

but when i use nor i can play normally on everything...what can i try? i have the latest update and ive tried several sd...
 

EZ-Flash2

Official EZ-FLASH Stuff
Member
Joined
Jul 16, 2003
Messages
946
Trophies
0
XP
2,846
Country
China
hello, i have a similar issue, i can only use my omega on my ags-001, i get a white screen when launching a game on clean boot on:
agb-001
modded agb-001
eur ags-101
usa ags-101
phat nintendo ds

but when i use nor i can play normally on everything...what can i try? i have the latest update and ive tried several sd...

You can enter the SAFE MODE by power up the console with SELECT key pressed. then choose the second option. if it reports any id error.
Please contact your dealer for a replacement.
 
Last edited by EZ-Flash2,

The Raziel

Member
Newcomer
Joined
Mar 23, 2009
Messages
5
Trophies
0
XP
186
Country
Italy
You can enter the SAFE MODE by power up the console with SELECT key pressed. then choose the second option. if it reports any id error.
Please contact your dealer for a replacement.
hi, thanks for the answer, no id errors, but ive discovered that if i dont insert the cart completely but instead i let it stick out about 5mm itworks on my modded agb, but ver work on my ags-101 or ds...i bought my cart on aliexpress so im out of luck in that regard
 
  • Like
Reactions: Silvia-spyro

Silvia-spyro

Member
Newcomer
Joined
Feb 23, 2019
Messages
5
Trophies
0
Age
27
XP
24
Country
Italy
[QUOTE = "EZ-Flash2, post: 8377579, membro: 14646"] È possibile accedere alla MODALITÀ SICURA accendendo la console premendo il tasto SELECT. quindi scegli la seconda opzione. se segnala un errore di identificazione.
Si prega di contattare il proprio rivenditore per la sostituzione. [/ QUOTE]



Ciaoio ho un problema simile la mia ez flash non mi fa aggiornare il kernel si blocca a progresso 1%

Mi puoi aiutare? A risolvere il problema?

Grazie

20190223_113806.jpg
 

Mig380

New Member
Newbie
Joined
Apr 8, 2019
Messages
3
Trophies
0
Age
20
XP
25
Country
Chile
Hi, I came here cause I have a problem with my EZ Flash Omega.
When I used it for first time, it start at the safe mode showing the message "No_Loader_Found"
I tried to fix it with the img for recovery.
but nothing, When I try to Update Loader, I had the message "Bad NOR ID"
Sorry if I posted here, I was a little confused to where post it, sorry.

I used an Sandisk 16 GB 32kb FAT32

In Test Psram it show:

read S71 ID ERROR!!!!
read S98 ID OK
END

(Sorry for the bad english)
 
Last edited by Mig380,

EZ-Flash2

Official EZ-FLASH Stuff
Member
Joined
Jul 16, 2003
Messages
946
Trophies
0
XP
2,846
Country
China
Hi, I came here cause I have a problem with my EZ Flash Omega.
When I used it for first time, it start at the safe mode showing the message "No_Loader_Found"
I tried to fix it with the img for recovery.
but nothing, When I try to Update Loader, I had the message "Bad NOR ID"
Sorry if I posted here, I was a little confused to where post it, sorry.

I used an Sandisk 16 GB 32kb FAT32

In Test Psram it show:

read S71 ID ERROR!!!!
read S98 ID OK
END

(Sorry for the bad english)

Please contact your dealer for a replacement.
 

EZ-Flash2

Official EZ-FLASH Stuff
Member
Joined
Jul 16, 2003
Messages
946
Trophies
0
XP
2,846
Country
China
But is no posibility to fix it? I don't have contact with the dealer of the EZ Flash.

Maybe, can explain me why is the problem presented?

at least, it can not be fixed by yourself. the reason of defect maybe the brute force on the transport or something else.
 

KevinF

New Member
Newbie
Joined
Apr 24, 2020
Messages
2
Trophies
0
Age
29
XP
23
Country
France
Hello everybody,

I have a problem with my new EZ-Flash OMEGA.
I received it today and made directly the update to the last kernel.
No problem with that, the software works on my GBA. But when I try to launch any GBA game, I got white screen ...
Have you a solution ?

Regards,
 

trompetzwaan

New Member
Newbie
Joined
Nov 27, 2021
Messages
1
Trophies
0
Age
41
XP
9
Country
Netherlands
Hi there after working for some months just fine my Ez Flash Omega won't start any games. When loading a game a white screen appears. However, when uploading your game to memory (only works for gba-games) and launch it. It just works fine. Unfortunately, gb and nes games don't have the option to upload them to the memory. Do anyone have a solution? It drives me crazy. Contact with my dealer is not an option. I have the cartridge a while now and I 've ordered in Spain (I am from the Netherlands). To supressed my anger I ordered an everdrive gba x5 mini. Hopes it works better than the Ez Flash Omega. Any suggestions? Regards.
 
Last edited by trompetzwaan,

EZ-Flash2

Official EZ-FLASH Stuff
Member
Joined
Jul 16, 2003
Messages
946
Trophies
0
XP
2,846
Country
China
Hi there after working for some months just fine my Ez Flash Omega won't start any games. When loading a game a white screen appears. However, when uploading your game to memory (only works for gba-games) and launch it. It just works fine. Unfortunately, gb and nes games don't have the option to upload them to the memory. Do anyone have a solution? It drives me crazy. Contact with my dealer is not an option. I have the cartridge a while now and I 've ordered in Spain (I am from the Netherlands). To supressed my anger I ordered an everdrive gba x5 mini. Hopes it works better than the Ez Flash Omega. Any suggestions? Regards.
If you can not touch the dealer for the warranty.

You may read the repair guide #9 https://gbatemp.net/threads/basic-repair-guide-of-current-ez-flash-products.601332/
 
General chit-chat
Help Users
    Spring_Spring @ Spring_Spring: and post it uwu