Old R4i-SDHC Card not work on DSi V1.4

Discussion in 'R4 DS' started by gameyeeeah, Sep 18, 2009.

Sep 18, 2009
  1. gameyeeeah
    OP

    Newcomer gameyeeeah Advanced Member

    Joined:
    Dec 1, 2006
    Messages:
    62
    Country:
    China
    www.r4i-sdhc.com have release the new kernel, The Packpage have changed, But All Before R4i sold out are not work on DSi V1.4

    The New Kernel is : R4i v1.10b

    [​IMG]
     
  2. Leonidas

    Member Leonidas GBAtemp Fan

    Joined:
    Aug 27, 2009
    Messages:
    479
    Location:
    sLOVEnia
    Country:
    Slovenia
    Thanks for info, but I wonder, does this cart have an upgradable bootloader?
     
  3. gameyeeeah
    OP

    Newcomer gameyeeeah Advanced Member

    Joined:
    Dec 1, 2006
    Messages:
    62
    Country:
    China
    May be not~
     
  4. scrtmstr

    Member scrtmstr GBAtemp Advanced Fan

    Joined:
    Aug 20, 2009
    Messages:
    839
    Location:
    the Netherregions!
    Country:
    Netherlands
    i don't think so, that's why they brought out a new card and it was ( at least where i live) a little bit cheaper then the DSTTi
     
  5. lokomelo

    Member lokomelo Edson Arantes do Nascimento

    Joined:
    Aug 19, 2009
    Messages:
    964
    Location:
    São Paulo
    Country:
    Brazil
    here in Brazil, 90% or more DSi use R4i SDHC, it is very hard to find another one... So all this people will have to re-buy the flashcard?
     
  6. Leonidas

    Member Leonidas GBAtemp Fan

    Joined:
    Aug 27, 2009
    Messages:
    479
    Location:
    sLOVEnia
    Country:
    Slovenia
    Pretty much so. However you can always choose not to upgrade to 1.4 or later.
     
  7. Netman

    Newcomer Netman Newbie

    Joined:
    Sep 14, 2009
    Messages:
    7
    Country:
    United States
    why the hell they do not release kernel for old r4i-sdhc?? I do not care about 1.4, but mario rpg 3 doesn't work at all... I AM angry
     
  8. injected11

    Member injected11 Crescent Fresh™

    Joined:
    Jul 17, 2009
    Messages:
    1,776
    Country:
    United States
    Same. I was hoping to just keep using the same old card in my DS Lite, but now it's apparently no longer officially supported. I'm hoping they release a firmware update for old R4i's just so they're functional with new titles (new cards already play Bowser's Inside Story...), but I'm not counting on it.
     
  9. RogueCoder

    Newcomer RogueCoder Newbie

    Joined:
    Sep 18, 2009
    Messages:
    3
    Country:
    Canada
    So I guess when Nintendo bring out another firmware update that clobbers this R4i-SDHC version, the owners will have to buy another one, and another one....

    I have the old one and will not buy this version...will probably buy another brand that can updates it kernal like the m3i zero and etc. Deeply disappointed by this company how they stranded thier customer.
     
  10. scrtmstr

    Member scrtmstr GBAtemp Advanced Fan

    Joined:
    Aug 20, 2009
    Messages:
    839
    Location:
    the Netherregions!
    Country:
    Netherlands
    i'm very disappointed as well, they lied to us for over 2 months. I'm going acekard 2i, at least they have a team that comes up with updates and supports all the cards.
     
  11. lolnubz

    Newcomer lolnubz Newbie

    Joined:
    Sep 13, 2009
    Messages:
    5
    Country:
    Canada
    Dear Customer:
    First of all,we appreciate your feedback and your support.
    For the old card, we have tyring to find the solution to made it upgrade . We are so sorry cause the inconvenient ! but our new card with 1.4 version is upgradable ! cause it have change the chips!


    B,rgds!
    Cathy

    --------------------------------------------------------------------------------

    2009-09-19

    Date: 2009-09-19 03:30:53
    To: info@r4i-sdhc.com
    Cc:
    Subject: Dear r4i team

    I was just wondering if your new v1.4 cart is upgradable so it can counter future dsi updates without buying a new cart.

    I am also wondering if you can release a new kernel for old r4is just for the increase of rom compatability.

    The new 1.4 cart has a updatable bootloader i believe.
     
  12. HaniKazmi

    Member HaniKazmi GBAtemp Advanced Maniac

    Joined:
    Jan 30, 2008
    Messages:
    1,657
    Location:
    Manchester
    Country:
    United Kingdom
    We have been telling people for months not to bother with the r4 clones, they cant be upgraded. Its your own fault for still buying them.
     
  13. jbach44

    Newcomer jbach44 Member

    Joined:
    Jun 24, 2009
    Messages:
    49
    Country:
    United States
    LOL I had my R4i-SDHC before the 1.4 update, now I have a M3i Zero, I love it, works well, still figuring things out with it
     
  14. gameyeeeah
    OP

    Newcomer gameyeeeah Advanced Member

    Joined:
    Dec 1, 2006
    Messages:
    62
    Country:
    China
    Yes, Best buy the Ak 2i, and M3i Zero.
     

Share This Page