Old homebrew'd wii at 4.1U, looking to update the IOS56

Discussion in 'Wii - Hacking' started by reginator, Feb 1, 2012.

  1. reginator
    OP

    reginator Member

    Newcomer
    28
    0
    Sep 11, 2008
    Canada
    So I recently got an old Wii from a friend which he homebrewed ages ago, and hasn't done any updates. I was looking to play a couple backups of games which i've bought on my parent's wii, but on finally getting them installed i'm getting the number 2 error with the blue screen, which my research says means the ios is out of date, and the one in question is IOS56.

    i've read the guides and none seem to adress my particular situation, and im really a little too anxious to try wiping this wii and starting from scratch, since I am not sure what he has had installed already. Is there a simple way to update the IOS56 through a wad or a .dol?
     
  2. JoostinOnline

    JoostinOnline Certified Crash Test Dummy

    Member
    10,974
    3,758
    Apr 2, 2011
    United States
    The Twilight Zone
    Use MMM to install IOS56. You could also download the wad from ModMii.
     
  3. reginator
    OP

    reginator Member

    Newcomer
    28
    0
    Sep 11, 2008
    Canada
    Downloading MMM now, is there anything else I need to obtain beforehand? Which is the option for IOS56 in the program, or will that be pretty clear? Sorry wanting my hand held, everything I know i've picked up in two days, my eyes are starting to melt on me I think, haha.
     
  4. JoostinOnline

    JoostinOnline Certified Crash Test Dummy

    Member
    10,974
    3,758
    Apr 2, 2011
    United States
    The Twilight Zone
    It's cool. Just select IOS Manager, 56, and Install.
     
  5. reginator
    OP

    reginator Member

    Newcomer
    28
    0
    Sep 11, 2008
    Canada
    I'm assuming I want to answer yes to the fakesign and the ES_Identify?
     
  6. JoostinOnline

    JoostinOnline Certified Crash Test Dummy

    Member
    10,974
    3,758
    Apr 2, 2011
    United States
    The Twilight Zone
    No. Don't patch it at all.
     
  7. reginator
    OP

    reginator Member

    Newcomer
    28
    0
    Sep 11, 2008
    Canada
    Great. All fixed, thank you very much dude!