Old firmware useful in any way?

Discussion in 'Wii U - Hacking & Backup Loaders' started by rebelleader, Feb 4, 2016.

  1. rebelleader
    OP

    rebelleader Newbie

    Newcomer
    1
    0
    Feb 4, 2016
    Angola
    Hey guys,

    so I went out and got a rather "old" looking WiiU bundle at a shop. New but not bought for some time I thought. Well i was right. It's on firmware 1.0.2, new and unused from launch it seems.

    Is there any reason I might not want to update it to 5.3.2 for homebrew stuff? Or is it just an ancient firmware that serves no purpose whatsoever?

    Thanks!
     
  2. iAqua

    iAqua feel the... envy.

    Member
    GBAtemp Patron
    iAqua is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    2,720
    2,214
    Dec 7, 2015
    Canada
    Definetly update to 5.3.2
     
  3. EpicLPer

    EpicLPer Nice unless you give me a reason to hate you ;)

    Member
    923
    599
    Mar 13, 2015
    Austria
    Austria
    No since a lot of libraries would be missing to enjoy newer games.
    Get Splatoon or something with 5.3.2 on it, update to that, then spoof to 5.5.1 with WUP Installer.

    Oh and after that block updates with Tubehax!
     
  4. mech

    mech ♥️♥️♥️♥️♥️♥️♥️♥️

    Member
    4,578
    2,864
    Oct 26, 2014
    Tuvalu
    Keep it off the internet :D
     
  5. ANTONIOPS

    ANTONIOPS Advanced Member

    Newcomer
    69
    22
    Jan 15, 2016
    wow that's the release firmware, full of security vulnerabilities, in a couple of years you could sell it for billions of gold coins, but right now it's pretty useless without updating so... update to 5.3.2 and enjoy the homebrew applications.
     
  6. typ0

    typ0 Advanced Member

    Newcomer
    91
    71
    Aug 19, 2014
    Do you need to use the Wii U at the moment? Hykem will support older FW's with his IOSU exploit when it's released and it is actually ready to go for FW 3.01 I believe. You should then be able to use an emunand setup to get all the features of 5.5.1 and beyond with the exploit running on an older FW that may lead the way for better exploits not possible on the current FW.

    So if you can wait a bit you may be better off. I have a console with 1.02 as well which I am holding off updating (a spare).
     
    canariobr likes this.
  7. triplekiller

    triplekiller Member

    Newcomer
    21
    6
    Dec 27, 2015
    Gambia, The
    Anyone remember what happened to the "oh so superior" pre-5.3.2 firmware exploits?,
    I think it was naerwährt or somebody else, that said that firmware´s like 5.1.0 are superior when it comes to exploiting it, since the exploit would be simpler to execute/was permanent, now nobody even talks about it anymore, and the only support I see the WiiU scene getting, is on firmwares 5.3.2+
     
    sanec likes this.