Old firmware 3.0 to 4.1 and RXTools

Discussion in '3DS - Flashcards & Custom Firmwares' started by w55561, Feb 7, 2016.

  1. w55561
    OP

    w55561 Newbie

    Newcomer
    9
    0
    Feb 7, 2016
    Brazil
    Hey guys, I would like to know how I could update my 3.0 firmware 3ds to 4.1 without a game. After I would install RXTools. In the thread name:
    [Release] rxTools - Roxas75 3DS Toolkit [fw 2.0 - 9.2] says that i can do it with firmwares between 2.0 and 9.2, and at the thread it says "This is supposed to work on any firmware version between 4.1 and 9.2." So Im kind of confused about this.
     
  2. Adeka

    Adeka Beta Tester

    Member
    4,126
    1,284
    Mar 19, 2013
    United States
    Do you have a working browser?
     
  3. w55561
    OP

    w55561 Newbie

    Newcomer
    9
    0
    Feb 7, 2016
    Brazil
    yes
     
  4. Adeka

    Adeka Beta Tester

    Member
    4,126
    1,284
    Mar 19, 2013
    United States
    put rxtools or gateway launcher.dat on your sd card and see if it crashes the 3ds when visiting go.gateway-3ds.com or launch.rxtools.net/rxTools

    doubt it works because the browser is probably too old but worth a try
     
  5. w55561
    OP

    w55561 Newbie

    Newcomer
    9
    0
    Feb 7, 2016
    Brazil
    It crashed. I have put only rxtools.dat on the sd.
     
  6. Adeka

    Adeka Beta Tester

    Member
    4,126
    1,284
    Mar 19, 2013
    United States
    watch a guide and setup rxtools correctly then and hopefully you can get into rxtools menu
     
  7. w55561
    OP

    w55561 Newbie

    Newcomer
    9
    0
    Feb 7, 2016
    Brazil
    There is a chance to brick my 3ds?
    edit: didnt work, crashed.
    Any way to upgrade the firmware without a game?
     
    Last edited by w55561, Feb 7, 2016
  8. tayshun12

    tayshun12 Member

    Newcomer
    23
    4
    Jul 16, 2011
    United States
    use rx tools 2.5.2!! For some reason rxTools 3.0 has issues with older firmware. I had the same issues when trying to boot 3.0 on sw 4 and sw 6.
     
    Last edited by tayshun12, Feb 7, 2016
  9. MelonGx

    MelonGx GBAtemp Advanced Maniac

    Member
    1,634
    439
    Jan 8, 2009
    China
    CakeHax doesn't support suffix -2 to -6's browser.
    Use a non-CakeHax CFW like rxTools 2.X.
     
  10. w55561
    OP

    w55561 Newbie

    Newcomer
    9
    0
    Feb 7, 2016
    Brazil
    I tried 2.5.2 and 2.2.2, still crashes.
     
  11. Rusb

    Rusb GBAtemp Regular

    Member
    136
    55
    Apr 17, 2014
  12. w55561
    OP

    w55561 Newbie

    Newcomer
    9
    0
    Feb 7, 2016
    Brazil
  13. Rusb

    Rusb GBAtemp Regular

    Member
    136
    55
    Apr 17, 2014
    Freeze = crash? or you simply need to force shutdown?

    You need to click all the right you can of slider.

    If you can't... Better get a game like animal crossing to update :\

    If is a crash is normal, it can need some attempts to make it work, if it's a freeze, probably was not working/tested in your version.

    Update via game like animal crossing is not possible for you? you don't have any friends with it?
     
  14. Amapola62

    Amapola62 GBAtemp Advanced Fan

    Member
    938
    263
    Oct 25, 2015
    France
    I think the only way to update to 4.x is with a game...I think Fire Emblem awakening and/or Pokemon mystery dungeon gates to infinity can update to 4.(something)...
     
  15. w55561
    OP

    w55561 Newbie

    Newcomer
    9
    0
    Feb 7, 2016
    Brazil
    Tried again 2 more times, also freeze. Didnt crash, had to hold power to turn off.
    Since my 3ds is EU region and I dont live there, the only game i can get is Mario Tennis Open-EU, it have the 4.4 firmware update.
     
  16. Amapola62

    Amapola62 GBAtemp Advanced Fan

    Member
    938
    263
    Oct 25, 2015
    France
    Then use that to update to 4.4. ^^ I think that you'll also might need to set up the ds profile exploit with a ds flash cart but I'm not really sure...
     
  17. Rusb

    Rusb GBAtemp Regular

    Member
    136
    55
    Apr 17, 2014
    update to 4.4 then :\ But if I not remember badly, browser don't get updated by game updates, you'll need a DS flashcard to install MSET I think.
     
  18. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08

    Member
    GBAtemp Patron
    The Real Jdbye is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    12,097
    5,169
    Mar 17, 2010
    Norway
    Alola
    sliderhax doesn't work below 9.0 due to the *hax payload.
     
  19. MelonGx

    MelonGx GBAtemp Advanced Maniac

    Member
    1,634
    439
    Jan 8, 2009
    China
    Suffix -2 to -6 3DSes are abandoned.
    No one will fix their support in the future.
    You had better not continuing bothering it since rxTools 2.X's browser exploit has been proved not working.
     
    Last edited by MelonGx, Feb 8, 2016
  20. w55561
    OP

    w55561 Newbie

    Newcomer
    9
    0
    Feb 7, 2016
    Brazil
    Ive found a EU region game for sale near here, it have update 4.4, hope it fix my problem.