Old 3DS with Gateway-3ds card emunand 10.2.0-28E Not working anymore

Discussion in '3DS - Flashcards & Custom Firmwares' started by jerxjac, Oct 23, 2015.

  1. jerxjac
    OP

    jerxjac Member

    Newcomer
    13
    3
    Sep 19, 2008
    Netherlands
    I just updated my old 3ds which runs on 4.5 firmware and i have a gateway-3ds card with Firmware GW 2.7 “OMEGA” . I wanted to play Zelda Tri Force what didn't work on 9.x so tried to update my emunand to 10.2.0-28E.
    Problem is that now not even the game icons appears when i push 'select'
    Please can anyone help?

    I prefer not to go to GW 3.4.1 “Ultra” because I like the freedom not to have a working wifi.
     
  2. emmanu888

    emmanu888 6 years and still going strong

    Member
    1,266
    405
    Jan 25, 2009
    Canada
    Victoriaville,Québec
    Um you're still using version 2.7? Gateway is at version 3.4.1 now you need to update
     
    ldeveraux likes this.
  3. pokemoner2500

    pokemoner2500 GBAtemp Advanced Fan

    Member
    845
    273
    Aug 14, 2013
    United States
    Umm, 3.4.1 works with MSET as well...
     
    Subtle Demise likes this.
  4. jerxjac
    OP

    jerxjac Member

    Newcomer
    13
    3
    Sep 19, 2008
    Netherlands
    GW 2.7 “OMEGA” is still downloadable on the site and worked fine for me with firmware 9.2
    doesn't it work anymore with 10.2?

    — Posts automatically merged - Please don't double post! —

    pokemoner2500 please explane,.. what is MSET?
     
  5. pokemoner2500

    pokemoner2500 GBAtemp Advanced Fan

    Member
    845
    273
    Aug 14, 2013
    United States
    No, usually system updates (including emunand updates) break Gateway so you NEED Gateway 3.4.1 to boot 10.2 Emunand.
     
    Subtle Demise likes this.
  6. VerseHell

    VerseHell GBAtemp Psycho!

    Member
    3,067
    1,067
    Jun 29, 2014
    France
    Ds profile if you prefer to call it like that, and the ultra updates still have it, there's no reason at all to stay on 2.7.
     
  7. pokemoner2500

    pokemoner2500 GBAtemp Advanced Fan

    Member
    845
    273
    Aug 14, 2013
    United States
    My bad, yeah DS Profile still works with 3.4.1 so you lose nothing by updating.
     
    Subtle Demise likes this.
  8. jerxjac
    OP

    jerxjac Member

    Newcomer
    13
    3
    Sep 19, 2008
    Netherlands
    So I can do without:

    — Posts automatically merged - Please don't double post! —

    I hate it to have a working wifi or mobile phone nearby.
     
    Subtle Demise likes this.
  9. pokemoner2500

    pokemoner2500 GBAtemp Advanced Fan

    Member
    845
    273
    Aug 14, 2013
    United States
    That's for people on 5.x-9.2, just put the new launcher.dat on your sd card and do what you always do!
     
    Subtle Demise likes this.
  10. jerxjac
    OP

    jerxjac Member

    Newcomer
    13
    3
    Sep 19, 2008
    Netherlands
    OK thanx gonatryit
     
  11. jerxjac
    OP

    jerxjac Member

    Newcomer
    13
    3
    Sep 19, 2008
    Netherlands
    :yaysp: It worked :yaysp:
     
    Subtle Demise and LameNobody like this.