Old 3ds on firmware 11.2.0.35(What can I do with it?)

Discussion in '3DS - Flashcards & Custom Firmwares' started by SpeedPowered, Dec 11, 2016.

  1. SpeedPowered
    OP

    SpeedPowered GBAtemp Regular

    Member
    106
    3
    Jan 31, 2015
    Stratford, Newham, United Kingdom
    Hello,
    I have this 3ds that was bricked after a failed downgrade attempt .I managed to get it up working again but, in order to do this, I had to update it to the last firmware version .
    My questions now, are:What can I do with it ?Is there any way to run CIAs ?(without hardware mod)
    I've got the gateway cards as well .
    Thanks .
     
  2. Kyousak

    Kyousak Aye Sir!

    Member
    246
    93
    Nov 1, 2016
    Gambia, The
    You could DSi downgrade if you manage to use another CFW'd 3Ds but if you only have one 3Ds you cannot downgrade without hardmod or DSiWare
     
    SpeedPowered likes this.
  3. KunoichiZ

    KunoichiZ GBAtemp Guru

    Member
    8,537
    3,600
    Mar 16, 2012
    United States
    Homebrew. That's about it unless you get a hardmod or do the DSiware downgrade method with another system with custom firmware.
     
  4. SpeedPowered
    OP

    SpeedPowered GBAtemp Regular

    Member
    106
    3
    Jan 31, 2015
    Stratford, Newham, United Kingdom
    I can run CIAs with homebrew ?
     
  5. KunoichiZ

    KunoichiZ GBAtemp Guru

    Member
    8,537
    3,600
    Mar 16, 2012
    United States
    No, you need custom firmware to run and install CIAs. Don't get your hopes up.
     
    SpeedPowered likes this.
  6. RyDog

    RyDog Lazy Animal Crossing hacker

    Member
    1,609
    1,193
    Apr 26, 2015
    United States
    You can go to the store and purchase games and run them normally. To run cias, you must go to the eShop, give Nintendo your money and then it'll start installing.
     
  7. SpeedPowered
    OP

    SpeedPowered GBAtemp Regular

    Member
    106
    3
    Jan 31, 2015
    Stratford, Newham, United Kingdom
    I'm screwed...Hope the future brings something .
     
  8. Zidapi

    Zidapi GBAtemp Psycho!

    Member
    3,045
    1,826
    Dec 1, 2002
    Don't get your hopes up, 11.2 patches the latest hax.
     
  9. SpeedPowered
    OP

    SpeedPowered GBAtemp Regular

    Member
    106
    3
    Jan 31, 2015
    Stratford, Newham, United Kingdom
    There's always a door .
     
  10. Zidapi

    Zidapi GBAtemp Psycho!

    Member
    3,045
    1,826
    Dec 1, 2002
    Sure, but that door might have 10 locks, be welded shut, and have a bus backed up against it ;)
     
    Quantumcat likes this.
  11. cvskid

    cvskid GBAtemp Addict

    Member
    2,252
    828
    Apr 13, 2014
    United States
    You can also buy a sky3ds+ flash cart since it works on the newest firmware 11.2 for nintendo 3ds.
     
  12. SpeedPowered
    OP

    SpeedPowered GBAtemp Regular

    Member
    106
    3
    Jan 31, 2015
    Stratford, Newham, United Kingdom
    It's too expensive, does not worth it .
     
  13. Oshibo

    Oshibo Member

    Newcomer
    25
    4
    Oct 18, 2016
    United States
    I'm a little confused, does this mean that on 11.2.0-35 it is impossible to do a DSIware downgrade w/o and already hacked o3DS. I was going to create another thread; but didn't want to spam if it could be answered here, as the question is similar.
     
  14. PrometheusG.

    PrometheusG. GBAtemp Fan

    Member
    322
    127
    Jun 27, 2016
    Greece
    https://3ds.guide/nfirm-downgrade
     
  15. Oshibo

    Oshibo Member

    Newcomer
    25
    4
    Oct 18, 2016
    United States
  16. RyDog

    RyDog Lazy Animal Crossing hacker

    Member
    1,609
    1,193
    Apr 26, 2015
    United States
    Yep, you just need a hardmod, or a way to access your NAND. So either an arm9 exploit, or dsiware exploit.
     
  17. wormdood

    wormdood pirate booty inspector

    Member
    3,944
    1,716
    Jan 3, 2014
    United States
    behind a parental advisory sticker
    not worth . . . for the price of two pokemon games you get nearly every retail 3ds game including most hax games (cubic ninja, oot, ect)
     
    HyperT likes this.
  18. Oshibo

    Oshibo Member

    Newcomer
    25
    4
    Oct 18, 2016
    United States
    This is even more confusing. It almost sounds to me like I can use dsiware to exploit the 3DS, get a copy of my NAND out, then proceed to downgrade.

    Oy Vey, I was typing this before, and half way through my keyboards started acting up, so I had to fix it. Took me an extra 5 minutes too due to a phone call.
     
  19. RyDog

    RyDog Lazy Animal Crossing hacker

    Member
    1,609
    1,193
    Apr 26, 2015
    United States
    Ok sorry for the late response but I'll try to elaborate on what each exploit means for the 3DS.
    ARM 11 Userland: Most common exploit, used to run basic .3dsx homebrew apps. Some apps may need more permissions (like sysUpdater/FBI for example) many have been patched, but they're still present in 11.2 (latest firmware)
    ARM 11 Kernel: Slightly harder to find, allows installation of legit CIAs (CIAs that come preinstalled on consoles) downgrading your console* , access to any save, and RAM editing ?
    Latest Arm11 kernel exploit works on 11.1 and possibly more to come.
    DSiWare: Since dsi games are installed to the 3DS NAND, if you have a dsiware exploit, you can downgrade NFIRM to 10.4, and then downgrade your whole console. Nintendo's only method of patching it is removing it from the eShop.
    Hardmod: Access to NAND, so you can create a backup, and restore it at anytime essentially allowing you to downgrade to whatever firmware you created the backup on, or downgrading NFIRM back to 10.4 like Dsiware. This has never been patched.
    ARM 9 Kernel: Full access to the system. Run CFW to patch signature checks, use cheat codes, access to NAND, run custom fonts, homebrew right on your home menu. Latest ARM9 Kernel exploit has been patched in 9.3. A hack called arm9loaderhax, installs a corrupted firm0/1 to allow ARM9 kernel access on system boot, and allows updating sysNAND to the latest version. It is unknown whether Nintendo can patch this or not.
    *Downgrading from ARM11 kernel has been patched on 10.7 with something called minimum title check, that prevents installation of titles lower than the allowed versions. However, downgrading NFIRM bypasses this.

    So in order to install dsiware, you either need access to your NAND (with an ARM9 kernel exploit), install the dsiware exploit save, then transfer over to the unhacked 3DS. Or using a arm11 kernel exploit to remove the need for a second 3DS.
    Hope this helps :)
     
  20. Oshibo

    Oshibo Member

    Newcomer
    25
    4
    Oct 18, 2016
    United States
    You are a Saint man, does GBATemp have something like Rep or Karma or something other forums do, because if so I super want to give you some.