OLD 3ds FW 6.2U - Want to launch hb launcher to upgade to 9.2. Possible?

Discussion in '3DS - Flashcards & Custom Firmwares' started by mad3d, Apr 13, 2016.

  1. mad3d
    OP

    mad3d Newbie

    Newcomer
    4
    0
    Jul 20, 2010
    Peru
    Tried web browser hax but it gives error every time I tried. I dont have access to a 9.2 cartridge to update and dont want to update to 10.7. What can I do?
     
  2. astronautlevel

    astronautlevel Finding a reason, waiting for a miracle

    Member
    4,046
    5,096
    Jan 26, 2016
    United States
    That Nightly Site™
    You can use SPIDER hax to launch rxTools, and then can use that to launch sysupdater and update to 9.2

    Read this guide: https://github.com/Plailect/Guide/wiki/9.2.0-Update
     
  3. Jiro2

    Jiro2 GBAtemp Advanced Fan

    Member
    760
    186
    Mar 28, 2011
    United States
    Spider is the web browser and he just said the web browser won't work.

    He may need to use 6.x mset (unless he has Cubic Ninja).
     
  4. astronautlevel

    astronautlevel Finding a reason, waiting for a miracle

    Member
    4,046
    5,096
    Jan 26, 2016
    United States
    That Nightly Site™
    He's probably trying browserhax.
     
    ScarletDreamz likes this.
  5. ScarletDreamz

    ScarletDreamz [Debug Mode]

    Member
    2,806
    1,206
    Feb 16, 2015
    United States
    California
    Indeed.
    He needs to:
    *-Install RxTools using Spider.
    *-Install Sysupdater as cia on Sysnand, Using RxTools DevMode.
    *-Update to 9.2 using Sysupdater.
    Profit!
     
    astronautlevel likes this.