(old 3ds) dont boot (non brick) - Home menu games and apps wont open

Discussion in '3DS - Console, Accessories and Hardware' started by sagametroid, Feb 26, 2017.

  1. sagametroid
    OP

    sagametroid Newbie

    Newcomer
    2
    0
    Feb 25, 2017
    Colombia
    first when i pull the battery the console do not boot, the screens are in black like a brick (3d led is on) and when passed a time (one hour or +) its boot on homemenu but some icons and the "status bar" in the upper screen dont appear when i try to open apps/games the console freezes,
    in rare occasions the console boot normally but if i connect the console to internet its freezes again.
    and when i try to add or erase a wifi connection the console freezes.

    I Tried
    *Reset the Console xd
    *Pull out the battery and change it (opening the console i could insert a dsi XL battery)
    *Replace Wifi Card (i tried with 3 different wifi cards)
    *Change Nand (old nand in 9.2 and downloaded CTRtransfer and installed using decrypt9WIP)

    i have another problem (probably due the last problem):
    Nintendo DS Apps - Cartdige (dsi-ware and original cartdiges too) including Download Mode boots in a 1 flash white screen and after a black screen (i can hear the game so the game starts)

    i have a9lh with luma 6.6 and fw 11.3 (usa)

    This is the problem as i have (video)


    Thanks for your attention
    (and sorry for errors in my english xd)

    Edit: now the black screen on boot is fixed (i dont know why but ok)
     
    Last edited by sagametroid, Mar 1, 2017
  2. rikumax25!

    rikumax25! Keyblade Wielder

    Member
    1,400
    499
    Apr 21, 2016
    Costa Rica
  3. sagametroid
    OP

    sagametroid Newbie

    Newcomer
    2
    0
    Feb 25, 2017
    Colombia
    i ve already tried reinstalling twlfirm... but nothng happens...
    i hope the black screen on the nds - dsi apps is because a bug in some versions of luma