Old 3DS, 4.4.0-0E unmodified/no hax installed, What can be done?

Discussion in '3DS - Flashcards & Custom Firmwares' started by Knijn, Oct 28, 2015.

  1. Knijn
    OP

    Knijn Newbie

    Newcomer
    9
    0
    Oct 27, 2015
    Netherlands
    Hi all,

    My o3ds is on 4.4.0-0E and has never been modified nor hacked. Basically I just haven't touched it really ever since I bought it.. The only cartridge I own is a Pokemon Black game.

    I have tried reading up on whatever is going on in the scene right now but I still can't really make sense out of it all. As of what I understand my best bet is to update to the early 9.0 firmware so I can use the browserhax. Is that correct? Also, what else can I do here? Currently the ds won't let me access the browser because it wants met o update. Any ideas?
     
  2. Apache Thunder

    Apache Thunder I have cameras in your head!

    Member
    4,102
    4,034
    Oct 7, 2007
    United States
    Levelland, Texas
    Looks like you have one without the browser installed (since the version string ends with a zero). Only entry point you'll have is MSET. So you'll need to buy a DS flashcart like the DSTwo or Gateway which comes with one. From there you can manually download the browser. (though you can also just manually update to 9.2 and take advantage of themehax. But be sure to use something like rxTools in DevMode with sysupdater to safely do that)
     
  3. Knijn
    OP

    Knijn Newbie

    Newcomer
    9
    0
    Oct 27, 2015
    Netherlands
    Hmm.. I had a feeling that was going to be the answer. Well thanks for clearing that up for me Apache Thunder! I do have an old R4 DS flashcard that works with the older DS models, would that work? If so, how would one manually download the browser?

    Also, how do I manually update to 9.2? Themehax does seem convenient!
     
  4. Wuigi

    Wuigi GBAtemp Fan

    Member
    318
    106
    Sep 14, 2012
    Germany
    Just go ahead and try, the 3DS has an even longer whitelist to block flashcards, so chances are pretty bad to be honest, there have been 8 versions of the whitelist until your current firmware. Some advice: Use 2.5.2 of rxtools, any different version didn't include devmode or devmode didn't work.
    Edit:
    When searching for installable firmware files older than the current firmware 10.2 you have to search on the 3ds site with the format of cd image dumps in the name.
    Using sysupdater is in fact manually updating the 3DS, only by that way you can install an exploitable browser version, gamecard updates don't include that. When using sysupdater I recommend using the installable version in .cia format, otherwise you have to bother with getting some kind of ninjhax or oot3dhax to run and additionally have to bother with gaining enough rights to update the 3DS manually, the .cia and rxtools take care of that for you.
     
    Last edited by Wuigi, Oct 28, 2015
  5. Tony_93

    Tony_93 GBAtemp Addict

    Member
    2,198
    1,004
    Jun 13, 2015
    United States
    California
  6. MelonGx

    MelonGx GBAtemp Advanced Maniac

    Member
    1,634
    439
    Jan 8, 2009
    China
    Maybe it's incompatible since you mentioned your R4 is a pretty old edition.
    At least you should confirm that it works on DSi or the 3DS itself. Otherwise you have to buy another DS flashcart.
     
  7. Knijn
    OP

    Knijn Newbie

    Newcomer
    9
    0
    Oct 27, 2015
    Netherlands
    So I checked if the R4 worked and to my unsurprised disappointment, it didn't. It wouldn't even come up on an old DSLite I have lying around. I guess I should purchase a different card then.
    Is there a record of which cards work with which firmware?
     
  8. Syphurith

    Syphurith Beginner

    Member
    641
    222
    Mar 8, 2013
    Switzerland
    Xi'an, Shaanxi Province
    Finally found the list. Check pong's wordpress here: https://pongupdates.wordpress.com/flashcards-working-on-3ds/
    In short specified edition of R4i clones, and DSTWO (or also plus) could be chosen for 9.x.
    And for your 4.x, you could still check the list to see which you would like. Most of those are R4 clones..

    EDIT: Forgot to mention: Pongs list is a little out of date. If you want to know which for latest just ask DSTwo.
     
    Last edited by Syphurith, Oct 30, 2015
  9. Ronhero

    Ronhero Too Weird to Live, Too Rare to Die

    Member
    3,014
    1,055
    Jun 28, 2014
    United States
    Arizona Bay
    R4i silver retails for around $10 shipped. Always nice to have for ds/dsi roms pared with cfw