Old 3DS 3.0.0-6E update to 4.x

Discussion in '3DS - Flashcards & Custom Firmwares' started by LieteFeena, Oct 18, 2016.

  1. LieteFeena
    OP

    LieteFeena Newbie

    Newcomer
    9
    0
    Jul 25, 2016
    Gambia, The
    I just bought a new 3DS (coral pink) with the firmware 3.0.0-6E
    Is there a way to update to 4.x without a catridge game?
     
  2. xalphax

    xalphax Internet killed the Ponystar.

    Member
    1,270
    14
    Nov 18, 2006
    Croatia
    here'n'there
    Why not just borrow a game with the desired update?

    Also, why 4.x and not go straight to Luma3DS+A9LH?
     
    LieteFeena likes this.
  3. thekarter104

    thekarter104 GBAtemp Maniac

    Member
    1,230
    373
    Mar 28, 2013
    United States
    It seems you need a Cart Update to 4.x according to:
    https://github.com/Plailect/Guide_RedNAND/wiki/9.2.0-Update
    Use the Freeway Browser guide if you don't have a DS Flashcart.

    I was on 4.5 forever, so I'd better go to 9.2 using that guide, more Homebrew and CFW are ditching 1.x-8.x and only works on 9.0 to 9.2.
    Yep, I tried to use Luma3DS on 4.5 with no luck.

    I just updated my sysNAND to 9.2 using the guide and didn't brick.
    If you aren't afraid of the A9LH route, go that way instead. Found here: https://github.com/Plailect/Guide/wiki
     
    Last edited by thekarter104, Oct 18, 2016
    LieteFeena likes this.
  4. xtheman

    xtheman GBAtemp Guru

    Member
    5,847
    5,275
    Jan 28, 2016
    United States
    https://github.com/Plailect/Guide/wiki
    Follow this guide.

    — Posts automatically merged - Please don't double post! —

    You are linking to the old and dangerous guide!
     
    LieteFeena and Alex658 like this.
  5. SimplyFedorable

    SimplyFedorable Evangelion Geek

    Member
    566
    227
    Apr 7, 2016
    United States
    melee hell
    It's hardly dangerous. I would still recommend that guide, it is a very safe guide
     
  6. LieteFeena
    OP

    LieteFeena Newbie

    Newcomer
    9
    0
    Jul 25, 2016
    Gambia, The
    I wanted to update to 4.x because somewhere I read that this ist the only firmware that allows to enter cfw without the need to use Internet connection :)
     
  7. Tenshi_Okami

    Tenshi_Okami GBAtemp Maniac

    Member
    1,398
    576
    Nov 3, 2015
    Puerto Rico
    No, its not the only one. You can use Luma + A9LH to boot it without internet and its way better than MSET(I can see that's the one your using, and MSET is way outdated)
     
    LieteFeena likes this.
  8. Lacius

    Lacius GBAtemp Guru

    Member
    6,101
    2,431
    May 11, 2008
    United States
    You're right that you need to update to 4.X-8.X using a cartridge game. Follow this guide to update to 4.X-8.X. There are plenty of popular games your friends likely have that will accomplish this. Check here for which games you might want to use. Once you're on 4.X, 5.X, 6.X, 7.X, or 8.X, it's easy to install A9LH onto your 3DS since you have a browser.
     
    LieteFeena likes this.
  9. LieteFeena
    OP

    LieteFeena Newbie

    Newcomer
    9
    0
    Jul 25, 2016
    Gambia, The
    Alright, I will do this, thanks :)
    I already have a browser on 3.0.0-6, if it's of any importance :)

    I also have a 2DS on FW 8.1 and Emunand 11.1, maybe I can update via Download Play (.cia game)?
     
    Last edited by LieteFeena, Oct 19, 2016
  10. Lacius

    Lacius GBAtemp Guru

    Member
    6,101
    2,431
    May 11, 2008
    United States
    Your idea to use Download Play might work if you have a Gateway and you use a ROM that's .3ds or .3dz. However, if you try to use the Download Play method with a CIA-installed game, it will just tell you to update in the System Settings. CIA games don't include update files.

    If you have a Gateway, you can use the Download Play method using your 2DS and Mario Kart 7 (Mario_Kart_7_EUR_v1_3DS-iND, filename ind-mk71) to update to 4.3.0E. Since you already have the browser with 3.0.0-6E, you will then be on 4.3.0-6E when you're done.

    If you don't have a Gateway, you need to find a game cartridge with 4.X-8.X and use that to update.
     
    Last edited by Lacius, Oct 19, 2016
    LieteFeena likes this.
  11. LieteFeena
    OP

    LieteFeena Newbie

    Newcomer
    9
    0
    Jul 25, 2016
    Gambia, The
    I only have games installed as cia, can I install a .3ds game with emunand (rxtools)?
    Or do I need this Gateway card?
    If there's no other way I'll just buy a game to update :)
     
  12. Lacius

    Lacius GBAtemp Guru

    Member
    6,101
    2,431
    May 11, 2008
    United States
    Your only options are Gateway or retail cartridge.
     
  13. Quantumcat

    Quantumcat Dead and alive

    Member
    11,018
    5,909
    Nov 23, 2014
    Australia
    Canberra, Australia
    Or Sky3DS
     
  14. Lacius

    Lacius GBAtemp Guru

    Member
    6,101
    2,431
    May 11, 2008
    United States
    Yes, that too. But it falls into the category of retail cartridge update, not Download Play update.
     
    Quantumcat likes this.
  15. LieteFeena
    OP

    LieteFeena Newbie

    Newcomer
    9
    0
    Jul 25, 2016
    Gambia, The
    Thanks a lot to all of you for your help, I just bought the game New Art Academy with the 4.1.0E update (only one available right now) :)