okami bricked my jap-wii

Discussion in 'Wii - Hacking' started by syserror, Apr 23, 2008.

  1. syserror
    OP

    syserror Member

    Newcomer
    14
    0
    Apr 23, 2008
    United States
    i've semi-bricked my wii, after running okami which has a firmware of 3.1U_v3...

    now i'm not sure if i can unbrick it with mario kart which has a firmware upgrade of 3.1J_v3... anyone has any info on that?

    i'm hoping that some genius can come up with an app that overrides the firmware version within the games to a subversion higher than the current latest, in that way, we can unbrick our wii now, and allow for future firmware upgrades which is higher than the edited subversion...

    anyways, thanks for reading peeps.. just wondering when will the next higher firmware version release...
     
  2. jurai

    jurai GBAtemp Fan

    Member
    345
    37
    Dec 23, 2005
    whyd you go and run a usa update on your jap wii to begin with
     
  3. syserror
    OP

    syserror Member

    Newcomer
    14
    0
    Apr 23, 2008
    United States
    i was rather noobish with my wii, and didn't read up on games bearing wii updates...
     
  4. g.crow

    g.crow beide mittelfinger hoch

    Member
    770
    2
    Feb 26, 2006
    United States
    so that does help him or what?
     
  5. syserror
    OP

    syserror Member

    Newcomer
    14
    0
    Apr 23, 2008
    United States
    alright, my wii is semi-bricked for the time being i guess, sorry for creating a new thread over the other similar thread: http://gbatemp.net/index.php?showtopic=83272

    there's no soln for okami bricked wiis for now. [​IMG] thanks everyone