ok acekard 2i and gateway and 3ds Firmware version???

Discussion in '3DS - Flashcards & Custom Firmwares' started by excalibrax, Sep 30, 2013.

  1. excalibrax
    OP

    excalibrax Member

    Newcomer
    33
    1
    Aug 2, 2012
    United States
    ok I recently got a 3ds xl and was looking at the options for running flashcards. From what I've read I thought the acekard2i works with all 3ds's but on a sale site it lists 3DS 4.3 here http://www.modchipcentral.com/store/Gateway-3DS-USA-CANADA.html.

    And when reading about the gateway card it says 3ds v 4.5. Which from what I have read is the highest firmware version you can run it on.

    So you can only run acekard on 4.3 and gateway on 4.5? Is this correct, I am just seeing a lot of conflicting information as I try and search for my answer.

    Currently my 3ds is running 6.3.0-12u. Is there a way to downgrade it? Although I do plan on purchasing the new Pokemon so that would most likely need the new update?

    Thanks in advance for your help.
     
  2. Pong20302000

    Pong20302000 making notes on everything

    Member
    8,076
    1,932
    Sep 8, 2009
    One's inner self
    Acekards 2i's are indeed blocked and have been for a while now, other Flashcards have been able to pass the block with updates

    Gateways work on 4.1>4.5 3DS's
    but you get a DS Flashcard with it also (R4ids.cn Clone that runs wood 1.56) which works up to 6.1.0

    you cannot downgrade a 3DS unless you already made a NAND backup on the lower firmware
    if downloading off the E-shop you will have to update to the latest Firmware at the time its released
     
  3. excalibrax
    OP

    excalibrax Member

    Newcomer
    33
    1
    Aug 2, 2012
    United States
    So if you buy an actual physical game, you don't have to update the 3ds? and is there a way to load stuff from the e-shop onto your cards?
     
  4. kyogre123

    kyogre123 Mexican Pride

    Member
    2,919
    1,261
    Sep 23, 2013
    Mexico
    You can use the Gateway 3DS in 4.3 as well; it works from 4.1 to 4.5 firmware versions.

    Pretty much, all new physical games games will force you to update if the firmware version of your 3DS is 4.5 or below. You CAN'T go to the e-shop if you don't have the latest version installed (which at the moment is 6.3), therefore, it's not possible to get "stuff from the e-shop" if you don't want to update.
     
  5. excalibrax
    OP

    excalibrax Member

    Newcomer
    33
    1
    Aug 2, 2012
    United States
    I meant sideloading eshop games from your computer, Although I'm guessing if this did work it is what everyone would be doing instead of flashcards.
     
  6. kyogre123

    kyogre123 Mexican Pride

    Member
    2,919
    1,261
    Sep 23, 2013
    Mexico
    I'm not sure what do you mean with "sideload", but see, the games are encrypted so it's not like I can upload my e-Shop games and share them with everyone; other 3DS won't recognise them.
     
  7. Rydian

    Rydian Resident Furvert™

    Member
    27,883
    8,110
    Feb 4, 2010
    United States
    Cave Entrance, Watching Cyan Write Letters
    eShop access and newer physical carts will require higher firmware to run, outside of the gateway's firmware spoofing for cart ROMs (nothing eshop) there's not a way around it.
     
  8. zeno435

    zeno435 Newbie

    Newcomer
    8
    0
    Aug 29, 2013
    Canada
    Winnipeg, Manitoba
    umm dont know if i should start a new thread but i just wanna ask if anyone knows how to make an update? Cause i have a acekard 2i but since theres alot of great games on the 3ds i got one. so does anyone have a clue?
     
  9. Technicmaster0

    Technicmaster0 GBAtemp Psycho!

    Member
    3,120
    647
    Oct 22, 2011
    Gambia, The
    What do you mean by "make an update"?
     
  10. IronClouds

    IronClouds GBAtemp's Pokébro

    Member
    1,019
    460
    May 8, 2010
    United States
    For 3DS', Acekard 2i will not work with any 3DS firmwares above 4.3, and there is no widely known way to make it work.
     
  11. Technicmaster0

    Technicmaster0 GBAtemp Psycho!

    Member
    3,120
    647
    Oct 22, 2011
    Gambia, The
    Why don't we just ask GW to disable the DS Mode checks for flashcards? I wanna use my DS-Xtreme with the 3DS :D
     
  12. lambstone

    lambstone No. Nyet. 不. Non. Nein.

    Banned
    615
    167
    Aug 14, 2011
    Yes and why don't we just ask GW to immediately release 2.0 and updates for 6.x support.
     
  13. zeno435

    zeno435 Newbie

    Newcomer
    8
    0
    Aug 29, 2013
    Canada
    Winnipeg, Manitoba
    sorry for the late reply lost the post. what i meant was to make a firmware that will work with the 3ds current version
     
  14. Ryukouki

    Ryukouki See you later, guys.

    Member
    4,949
    2,614
    Jan 31, 2008
    United States

    That's not feasible as it's a hardware issue at this point if I recall correctly.
     
  15. zeno435

    zeno435 Newbie

    Newcomer
    8
    0
    Aug 29, 2013
    Canada
    Winnipeg, Manitoba
    ah damn, well thanks anyways. have any opinion oh which flashcart i should get to play on the 3ds
     
  16. Ryukouki

    Ryukouki See you later, guys.

    Member
    4,949
    2,614
    Jan 31, 2008
    United States

    Get the Supercard DSTwo. A little more pricey, but FAR worth the investment. Solid, sturdy, and simply the best in terms of playability and features.

    Source: I still have my pre-production unit from five years ago running excellently to this day.
     
  17. Ennea

    Ennea GBAtemp Regular

    Member
    114
    30
    Oct 5, 2013
    Gambia, The
    Sorta old post, but man, that's not a bad idea at all. Would love to use my CycloDS on my 3DS :P
     
  18. Technicmaster0

    Technicmaster0 GBAtemp Psycho!

    Member
    3,120
    647
    Oct 22, 2011
    Gambia, The
    Or support for the iEvo in DSi mode :D