Homebrew Oh FUCK! My Wii game crashes After the strap screen on USB Loader GX! Can someone fix this crap?

Alfio_Da_Italian_Nerd

Active Member
OP
Newcomer
Joined
Apr 6, 2019
Messages
35
Trophies
0
Age
26
XP
143
Country
Italy
I'm so A N G R Y ! I've modded a New Super Mario Bros Wii iso, and I thing that DOESN'T WORK FUCK!

So the game starts with the "famous" Wii strap screen with "aful" warrings...
And... WIIMOTES DIED!!!!
After the strap screen... BLACK FUCKING SCREEN!!!!!!!!!!!!

HOW CAN GODDAMIT FIX THIS?
HELP BEFORE I'LL DESTROY MY 9 YEARS OLD WII!!!!!!!!!
 

Alfio_Da_Italian_Nerd

Active Member
OP
Newcomer
Joined
Apr 6, 2019
Messages
35
Trophies
0
Age
26
XP
143
Country
Italy
Take a chillpill mate.
No need to be violent and destroy something if it doesn't work...

Have you tried "updating" your Wii with ModMii?
So... Listen me up! I have a lot of NSMBW mods on my Wii and they works fine. Only one mod (that I made it) doesn't work for SOME FUCKING REASONS!

The problem is that "My mod works on Dolphin Emulator, but not on my Wii for SOME FUCKING REASONS! And PROBALLY a file is FUCKED UP (corrupted). So...
The game starts with the "famous" Wii strap screen with "aful" warrings...
And... WIIMOTES DIED!!!!
After the strap screen... BLACK FUCKING SCREEN!!!!!!!!!!!!
 

IC_

Cossus cossus
Member
Joined
Aug 24, 2017
Messages
1,485
Trophies
1
Location
The Forest
XP
3,237
Country
Poland
So... Listen me up! I have a lot of NSMBW mods on my Wii and they works fine. Only one mod (that I made it) doesn't work for SOME FUCKING REASONS!

The problem is that "My mod works on Dolphin Emulator, but not on my Wii for SOME FUCKING REASONS! And PROBALLY a file is FUCKED UP (corrupted). So...
Your mod is bad
Some file is probably invalid or corrupted and it's causing the game to crash like you said above
If you want to fix it you'll have to fix that file somehow and try again
 
  • Like
Reactions: jeannotte
Joined
Nov 8, 2018
Messages
13,842
Trophies
3
Age
51
Location
Austria
XP
2,650
Country
Austria
So... Listen me up! I have a lot of NSMBW mods on my Wii and they works fine. Only one mod (that I made it) doesn't work for SOME FUCKING REASONS!

The problem is that "My mod works on Dolphin Emulator, but not on my Wii for SOME FUCKING REASONS! And PROBALLY a file is FUCKED UP (corrupted). So...

Hello.:)

Unfortunately a softmodded Wii is not the Same like the Dolphin Emulator.:(
It depends on a lot of Factors.

- maybe a File gets "corrupted" on the Transfer to the Wii.Did you use the WiiBackupManager to get your ISO to the Wii´s USB Device ?
- would you be so kind and give us a little more Information about your Softmod ?
Can you please post a sysCheck that we can see your Softmod is ok or maybe outdated (cIOS)
Here is a little Manual if you need help for this:
https://gbatemp.net/threads/posting-a-system-check.300279/
- What Type of USB Device (USB Stick or HDD or something else) did you use on your Wii please ? Maybe it is a loading Issue from this Point.
- Which USBLoader did you use please ? Maybe it is not Up to Date or a Settings has to be "corrected" ?

We will try to help you,if you help us a little with Information.:)

Thank you.:)


Please try to get calm down.:)
If you destroy your Wii,it does not hurt the Wii....
And you have then one Video Gaming Device less....:(
 
  • Like
Reactions: jeannotte

Alfio_Da_Italian_Nerd

Active Member
OP
Newcomer
Joined
Apr 6, 2019
Messages
35
Trophies
0
Age
26
XP
143
Country
Italy
Hello.:)

Unfortunately a softmodded Wii is not the Same like the Dolphin Emulator.:(
It depends on a lot of Factors.

- maybe a File gets "corrupted" on the Transfer to the Wii.Did you use the WiiBackupManager to get your ISO to the Wii´s USB Device ?
- would you be so kind and give us a little more Information about your Softmod ?
Can you please post a sysCheck that we can see your Softmod is ok or maybe outdated (cIOS)
Here is a little Manual if you need help for this:
https://gbatemp.net/threads/posting-a-system-check.300279/
- What Type of USB Device (USB Stick or HDD or something else) did you use on your Wii please ? Maybe it is a loading Issue from this Point.
- Which USBLoader did you use please ? Maybe it is not Up to Date or a Settings has to be "corrected" ?

We will try to help you,if you help us a little with Information.:)

Thank you.:)


Please try to get calm down.:)
If you destroy your Wii,it does not hurt the Wii....
And you have then one Video Gaming Device less....:(
So...

  1. I use Wii Backup Manager
  2. I use a normal Hard Disk (like that one from Amazon)
  3. I use USB Loader GX and GFG (I mainly use USB Loader GX)
 
Joined
Nov 8, 2018
Messages
13,842
Trophies
3
Age
51
Location
Austria
XP
2,650
Country
Austria
So...

  1. I use Wii Backup Manager
  2. I use a normal Hard Disk (like that one from Amazon)
  3. I use USB Loader GX and GFG (I mainly use USB Loader GX)

Thank you,that helps a lot.:)

Maybe the sysCheck too please and we have all Information to help you further.

Thank you for your Assistance.:)
 
  • Like
Reactions: jeannotte
General chit-chat
Help Users
    KennieDaMeanie @ KennieDaMeanie: @FAST6191, while in a bugs bunny suit