official forwarders for fceugx/vbagx/snes9x.

Discussion in 'Wii - Emulation and Homebrew' started by terminal_illness, Aug 26, 2010.

  1. terminal_illness
    OP

    terminal_illness Dark Hadou Master

    Member
    746
    18
    Aug 29, 2008
    Canada
    Canada! Mah Fukas!
    hbb only has 2 of the 3 what gives? anyone have the installer for snes9xgx official forwarder?
     


  2. XFlak

    XFlak Wiitired but still kicking

    Member
    9,127
    533
    Sep 12, 2009
    Canada
    Ontario
  3. terminal_illness
    OP

    terminal_illness Dark Hadou Master

    Member
    746
    18
    Aug 29, 2008
    Canada
    Canada! Mah Fukas!
    thanks xflak... i agree yours does indeed. lol i think im gonna change it today at some point... i kinda figured that they were working on one... why only release vbagx and fceu ultra gx and not snes9xgx. i have been looking there its just i kinda figured because tantric always releases updates for all 3 at the same time that the same would be true for the forwarders! lol
     
  4. Tantric

    Tantric GBAtemp Regular

    Member
    190
    46
    Feb 8, 2007
    Canada
    Would you prefer I had waited an indeterminate period of time and then released all three?
     
  5. XFlak

    XFlak Wiitired but still kicking

    Member
    9,127
    533
    Sep 12, 2009
    Canada
    Ontario
    @Tantric, the way u released everything is just fine [​IMG] so no worries!

    While I have your attention, I have a quick question 4 u.
    Are the forwarders for your 3 emu's and WiiMC built on that buggy libogc? If so, are they safe to use to launch older versions of the apps?
     
  6. terminal_illness
    OP

    terminal_illness Dark Hadou Master

    Member
    746
    18
    Aug 29, 2008
    Canada
    Canada! Mah Fukas!


    i agree with xflak... i really really like these forwarders! great work tantric!!! you are the shit ! seriously!!! best Homebrew developer BY FAR!!!
     
  7. luminalace

    luminalace GBAtemp Fan

    Member
    462
    0
    Jul 2, 2010
    Great looking forwarders!

    I just wish you made all the emulators I use so the forwarders would match but I know you have your hands full as is!

    Thanks Tantric!
     
  8. damingraham

    damingraham GBAtemp Regular

    Member
    161
    1
    Mar 30, 2009
    United States
    black screen when i try to load these two forwarders that are avail atm . what ios do they need to run? (which one exactly)
     
  9. Fox888

    Fox888 GBAtemp Fan

    Member
    433
    6
    Mar 17, 2010
    I think you need ios 58:

    Link
     
  10. damingraham

    damingraham GBAtemp Regular

    Member
    161
    1
    Mar 30, 2009
    United States
    thats just the installer dont i need the wad for it and also maybe its not that cause i do have HBC 1.0.8 and it works
     
  11. Fox888

    Fox888 GBAtemp Fan

    Member
    433
    6
    Mar 17, 2010
  12. zebas_

    zebas_ Member

    Newcomer
    11
    0
    Aug 25, 2010
    United States
    hey please anyone have the forwarder or channel fceugx cover mod and snes9x gx cover mod because these channel run but not cover show
     
  13. damingraham

    damingraham GBAtemp Regular

    Member
    161
    1
    Mar 30, 2009
    United States
    k got it worked out. just curious why the hell doesn't waniko EVER update the gen plus GX?
     
  14. Jacobeian

    Jacobeian GBAtemp Advanced Maniac

    Member
    1,881
    122
    May 15, 2008
    Cuba
    Probably because waninkoko NEVER was genplus gx developper lol

    you might look in the "3rd party controller fix" thread here for an updated version with better looking GUI (i guess that it is what you are referring to when talking about outdated emulator ?), I don't know why it's not officially on wiibrew but it's looking quite perfect to me !
     
  15. DaXyro

    DaXyro Member

    Newcomer
    10
    0
    Mar 15, 2009
    United States
    I installed the VBA channel just fine, but the FCEU installer always fails. Any ideas?
     
  16. giantpune

    giantpune GBAtemp Addict

    Member
    2,860
    122
    Apr 10, 2009
    United States
    do you already have a channel installed with the TID FCEU? and if s, is that does that channel have a higher version than the official one?
     
  17. Bladexdsl

    Bladexdsl ZOMG my posts...it's over 9000!!!

    Member
    15,889
    3,587
    Nov 17, 2008
    Australia
    Queensland
    cos eke eke made it [​IMG]

    didn't know there even were official forwarders [​IMG]
     
  18. DaXyro

    DaXyro Member

    Newcomer
    10
    0
    Mar 15, 2009
    United States
    Nope, I deleted my old ones beforehand, and I just checked now. Nothing is named FCEU.
     
  19. Tantric

    Tantric GBAtemp Regular

    Member
    190
    46
    Feb 8, 2007
    Canada
    Maybe your NAND is out of space? The code is 100% identical in the installers...
     
  20. DaXyro

    DaXyro Member

    Newcomer
    10
    0
    Mar 15, 2009
    United States
    Deleted a whole bunch of stuff and made sure there was space, and it still doesn't work. No idea what I'm doing wrong.