Official CFG Loader Forwarder

Discussion in 'Wii - Backup Loaders' started by FIX94, Jan 20, 2011.

  1. FIX94
    OP

    FIX94 Global Moderator

    Global Moderator
    21
    Dec 3, 2009
    Germany
    ???
    Uploaded youtube video for the glass version now [​IMG]
     
  2. Jabe

    Jabe GBAtemp Regular

    Member
    2
    Aug 28, 2009
    France
    Thanks a lot for your work!
     
  3. lanman31337

    lanman31337 Advanced Member

    Newcomer
    2
    Dec 27, 2007
    United States
    This works great, thank you!
     
  4. bradzx

    bradzx x-Darkie-x

    Member
    6
    Sep 19, 2009
    United States
    Ponyville
    I wonder if it work highest gb memory for USB flash drive to run play Wii ISO game. Because I never try it and my Wii Version is 4.3.
     
  5. FIX94
    OP

    FIX94 Global Moderator

    Global Moderator
    21
    Dec 3, 2009
    Germany
    ???
    I never tested it if you can use 2tb or more, in theory it should work, you'll see :)
     
  6. bradzx

    bradzx x-Darkie-x

    Member
    6
    Sep 19, 2009
    United States
    Ponyville
    Wait what? There is more memory name than gb? I forgot what tb stand for. I know b mean byte. What is t stand for? taia?
     
  7. FIX94
    OP

    FIX94 Global Moderator

    Global Moderator
    21
    Dec 3, 2009
    Germany
    ???
    Heh, 1000gb=1tb, thats only very new usb hdd's.
     
  8. JoostinOnline

    JoostinOnline Certified Crash Test Dummy

    Member
    14
    Apr 2, 2011
    United States
    The Twilight Zone
    terabyte.
     
  9. bradzx

    bradzx x-Darkie-x

    Member
    6
    Sep 19, 2009
    United States
    Ponyville
    Wow....but where I get that usb flash drive?
     
  10. jerzmob

    jerzmob GBAtemp Regular

    Member
    4
    Sep 1, 2007
    United States
    HI. I am trying to install the channel to my Wii. I've done the steps to reinstall ios58 with dopmii since i was getting the same error with the installer. DopMii worked for that but i still get kicked back to Wii channel menu. Now i did the syscheck through this dopmii app & after it was complete i got this:


    http://imageshack.us/photo/my-images/855/imag0003qp.jpg/
     
  11. FIX94
    OP

    FIX94 Global Moderator

    Global Moderator
    21
    Dec 3, 2009
    Germany
    ???
    That's a codedump ;) Well, maybe you dont have the boot.dol of the usb loader in the correct folder, please check that. Oh and also check if you can use the wiixplorer forwarder.
     
  12. Santi1031

    Santi1031 Member

    Newcomer
    2
    Dec 11, 2011
    United States
    hi thank you for this i have try downloading the glass and the mirror plus the ios58 and i do see the channel but when i go to it the screen goes black than back to the menu do i need to load anything else i saw only 2 things to download and no matter witch one i pick it does the same thing please help thank you
    Santi
    ps i try putting the files in the wad and by it self and i still get the same resort
     
  13. FIX94
    OP

    FIX94 Global Moderator

    Global Moderator
    21
    Dec 3, 2009
    Germany
    ???
    Hi, do you really have cfg-loader installed at the path the forwarder tries? And have you correctly installed IOS58?
     
  14. Santi1031

    Santi1031 Member

    Newcomer
    2
    Dec 11, 2011
    United States
    yes i somehow got it to work just by reformatting my dhh from fat32 to fat32 again and it work that is all i did don't know why but it works thanks for cfg this will be easy for the kids to use they r 6 and 4 anything you can recommend for me to get for them that is user friendly im new to this and don't know what to do or how to ask the right question without someone giving me a remark well thank you again
     
  15. FIX94
    OP

    FIX94 Global Moderator

    Global Moderator
    21
    Dec 3, 2009
    Germany
    ???
    Ah I think I know what went wrong, some formatters don't format to FAT32 correctly, so you may used a wrong one and the forwarder was not able to detect the FAT32 partition properly, good to hear it works now.
     
  16. peppers

    peppers GBAtemp Regular

    Member
    3
    Feb 18, 2007
    United States
    I can't get these to work at all from my hard drive and when I load from other forwarders I used in the past for some reason the Wii-mote stops working most of the time on this Wii i have ios 58 installed and for good meause I put a copy of the program in every directory it looks in

    edit I can get it too work from sd card although thats not gonna work for me
     
  17. FIX94
    OP

    FIX94 Global Moderator

    Global Moderator
    21
    Dec 3, 2009
    Germany
    ???
    You know about compatibility and may thats the problem, because for thousands of people this works fine.
     
  18. peppers

    peppers GBAtemp Regular

    Member
    3
    Feb 18, 2007
    United States
    well yeah but I sure do wish I could figure out a solution so I could get these workin or keep the wiimote workin on the other ones
     
  19. adel3532

    adel3532 Newbie

    Newcomer
    1
    Jan 13, 2012
    Iran
    hi
    im gona ask somthing
    i have the 70 CFG and i install the forwarder channel for runing it and put the apps folder in the SD card for run the program
    but i want to run the program without the SD card , so i copy the app folder to my HDD root and and put out the SD and run the channel , but in the time of starting the program , it frizing and dont work and my HDD just make the same noise thate it make when it havent the enugh voltagh . if i drop out the SD card and dont tuch the HDD to the consoll , the channel is even dont start . what am i suppose to do ti run the program itself from HDD , not from SD . is there any option in USB loader program to tell it to run from the HDD?
    whoud you PLZ help me guys?
     
  20. FIX94
    OP

    FIX94 Global Moderator

    Global Moderator
    21
    Dec 3, 2009
    Germany
    ???
    Well, you have the usb loader dol in apps/usbloader? And installed IOS58?
     
Quick Reply
Draft saved Draft deleted
Loading...