Official CFG Loader Forwarder

Discussion in 'Wii - Backup Loaders' started by FIX94, Jan 20, 2011.

  1. FIX94
    OP

    FIX94 Global Moderator

    Global Moderator
    21
    Dec 3, 2009
    Germany
    ???
  2. Smashbro29

    Smashbro29 GBAtemp Fan

    Member
    3
    May 25, 2009
    United States
  3. Jennah

    Jennah Newbie

    Newcomer
    1
    Jun 15, 2011
    United States
    Hi, first of all I'd like to thank you for all your hard work!! I've installed the Cfg usb loader v70. I can't get it to work outside of homebrew though. The icon on the wii menu just goes to the screen menu then right back to the wii menu.

    I'm using :

    4.2u
    cfg-loader v70 (before that was v48)
    cIOSx rev20
    IOS 249
    1tb usb drive formatted wbfs
    sd card 2gb & 16gb sdhc (the sdhc won't install things tho just run it)
    I pasted the usbloadercfg - ucxf - IOs5x v9.wad into both the wad folder and the root of the sd card. tried installing from both points.

    from the homebrew channel i go to cfg-usb loader play from usb drive. it loads the game tiles with names, and it does play the games. any idea what i've done wrong?
     
  4. icebrg5

    icebrg5 GBAtemp Addict

    Member
    3
    Apr 1, 2007
    United States
    Taken from page #1 of this thread

    You will need IOS58, otherwise the forwarder will return to the system menu!
    If you don't have it, use the IOS58 Installer
    *link can be found on page #1 of this thread*


    Your on 4.2U and ios58 did not come out until 4.3U so its either two things.

    Your missing ios58

    or

    The path to your cfg loader is not the same path that forwarder looks for.
     
  5. Jennah

    Jennah Newbie

    Newcomer
    1
    Jun 15, 2011
    United States
    I installed usbloadercfg - ucxf - ios58 v9 , and v9 beta2, and v10beta alt. like i said, the configurable usb loader play from usb drive in HBC works. I just can't get the forwarder on the system menu to work correctly. it bounces right back to the system menu of the wii. so it must be ok for 4.2 ?

    I did notice something about d2x cIOS Installer v2.1, I don't have this installed. Its a boot.dol too. I'm not recalling how to install them. maybe i need to install the boot.dol of the cfg loader & the d2x to get them both properly working?


    Thanks,
    Jennah

    ------------------

    i went and looked at the post you pointed out, went to the links provided and found this

    IOS58 Installer does one thing, and one thing only - download and install IOS58 from the Nintendo update servers. This process does not involve any system-critical parts of the system, and is completely safe. IOS58 is required for USB 2.0 support in homebrew applications and is the default IOS used by HBC 1.0.8+. It is included in System Menu 4.3, but those who do not wish to update to 4.3 can just run this installer to get the benefits of IOS58.
    Usage Instructions

    Copy the installer files to your SD card or USB device
    Run the installer from HBC
    Press the Install button
    Done!

    Post-Installation

    After installing IOS58, you must reinstall the Homebrew Channel 1.0.8+ in order for it to utilize IOS58. To do so, download the Hackmii Installer and run boot.elf using one of the known exploits or through HBC by creating a new folder inside of /apps/ and copying boot.elf inside. Detailed instructions are included with the Hackmii Installer.


    so it appears it does work on 4.2. but it says i have to reinstall hbc 1.0.9+ .. needless to say i'm a little lost. I'm learning this all as I go.

    also im using a wbfs format external hd. does it have to be ntsc/fat32?
    Thanks,
    Jennah
     
  6. Jennah

    Jennah Newbie

    Newcomer
    1
    Jun 15, 2011
    United States
    was posted twice not sure how to delete
     
  7. Jennah

    Jennah Newbie

    Newcomer
    1
    Jun 15, 2011
    United States

    Ok, I dl'd the IOS58, The Hackmii, and installed them in that order. then reinstalled the cfgusbloader IOS58 v10, and yep it works now. perfectly. thanks... sorry to be such a pain in the ass.
    icebrg5 I really appreciate you pointing out what I missed. my son and I will be forever greatful to you and all that work on this form and create these applications.

    I still didn't install the d2x cIOS Installer v2.1 or d2x6 is it something I need? for 4.2u? If you'd let me know I'd appreciate it.

    with the previous one i had i could dl all the title covers etc with one command. 'dl all missing covers. this one doesn't seem to want to allow me to do that its having me do one at a time. is there a faster way im not seeeing?

    Jennah
     
  8. FIX94
    OP

    FIX94 Global Moderator

    Global Moderator
    21
    Dec 3, 2009
    Germany
    ???
    Everyone with problems should just follow the first post, everything is explained. Good to hear that you got it to work now. BTW you also should use v11 beta 3, sure it's labeled as beta but it isn't, it's even more stable than v10. Oh and please install d2x cIOS, it's the best one currently. Just follow the introduction in the d2x thread.
     
  9. nobody_tw

    nobody_tw Advanced Member

    Newcomer
    1
    Feb 18, 2011
    Taiwan
    @FIX94
    Agree!!
    v11 beta3 is stable than ever
    no problems here.

    Thanks!! [​IMG]
     
  10. pplucky

    pplucky GBAtemp Fan

    Member
    1
    Dec 27, 2010
    Then why not v11 final? [​IMG]
     
  11. FIX94
    OP

    FIX94 Global Moderator

    Global Moderator
    21
    Dec 3, 2009
    Germany
    ???
    I don't want to confuse everyone.
     
  12. Geek72790

    Geek72790 Advanced Member

    Newcomer
    1
    Jul 2, 2008
    United States
    Wiibrew.org appears to be down, so can't download the IOS58 installer. Bummer. Guess I will try google.

    EDIT: Ughh EVERYBODY just links to the Wiibrew download, and the only mirror I can find is on Mediafire, and I don't trust that crap.
     
  13. slaphappygamer

    slaphappygamer GBAPerm

    Member
    8
    Nov 30, 2008
    United States
    Aptos, California
    You can get the installer with homebrew browser
     
  14. Smashbro29

    Smashbro29 GBAtemp Fan

    Member
    3
    May 25, 2009
    United States
    Hi! Miss me? I know ya did! I was just wondering why certain games REFUSE to rip past a certain point. Super Mario Galaxy and Twilight Princess didn't really work out but mine were scratched so it's to be expected but my near flawless Tatsunoko vs Capcom: Cross Generation of Heroes stops at the same point every time!

    Ideas?
     
  15. Smashbro29

    Smashbro29 GBAtemp Fan

    Member
    3
    May 25, 2009
    United States

    Bumping this because it's been a while and still nothing. I'm using an NTFS drive if that helps at all.
     
  16. FIX94
    OP

    FIX94 Global Moderator

    Global Moderator
    21
    Dec 3, 2009
    Germany
    ???
    @Smashbro29:
    This is the forwarder thread btw, not the cfg-loader thread. Please stop asking here, thanks.
    I have no idea what's wrong.
     
  17. vinzanity

    vinzanity GBAtemp Regular

    Member
    4
    May 25, 2004
    Just a quick question, I haven't read all the posts in this thread but has the issue wherein when a USB Microphone (Original Guitar Hero) is plugged in on the second port on Wii boot-up, then the forwarder is launched, it returns to the System Menu? Music/Karaoke games needs the Mic plugged in prior to starting the Wii otherwise it won't be detected. I bypass this by going the HBC route. Otherwise, great work on the forwarder for the best/stable loader!
     
  18. FIX94
    OP

    FIX94 Global Moderator

    Global Moderator
    21
    Dec 3, 2009
    Germany
    ???
    Yeah that problem occurs with nearly every forwarder... If you find a forwarder version which works fine with the micro plugged in then tell me it.
     
  19. Hielkenator

    Hielkenator GBAtemp Psycho!

    Member
    5
    Feb 7, 2010
    Netherlands
    I'm having isseus trying to load cfg from my usb with this forwarder.
    Sometimes I need start the forwarder multiple time before it acctually boots up cfg loader.
    Mos t of the time it returns to sm.

    Could this be cfg load related or forwarder?
     
  20. FIX94
    OP

    FIX94 Global Moderator

    Global Moderator
    21
    Dec 3, 2009
    Germany
    ???
    This problem should be gone with v11b3... If you are using the IOS58 v11b3 version already try the IOS35 one.
     
Loading...