Official – Rebug 4.65.2 – Cobra 7.03 – Toolbox 2.02.02

Discussion in 'PS3 - Hacking & Homebrew' started by jevante, Jan 13, 2015.

  1. jevante
    OP

    jevante Newbie

    Newcomer
    4
    0
    Nov 21, 2010
    United States
  2. azoreseuropa

    azoreseuropa GBAtemp Guru

    Member
    5,919
    900
    Nov 6, 2002
    Portugal
    Proud to be Portuguese but I am in USA.
    Can I overwrite 4.46 rebug lite to this without a problem ?
     
  3. DinohScene

    DinohScene Feed Dino to the Sharks

    Member
    GBAtemp Patron
    DinohScene is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    16,304
    12,900
    Oct 11, 2011
    Antarctica
    В небо
    Yay!
    Finally Rebug update <3
     
  4. Destinykid

    Destinykid Advanced Member

    Newcomer
    94
    23
    Nov 21, 2007
    United States
    Does anybody know where webman mod is installed so I can update it in the future?
     
  5. jevante
    OP

    jevante Newbie

    Newcomer
    4
    0
    Nov 21, 2010
    United States
    bearmon2010

    yes you can overwrite 4.46


    Destinykid

    if you installed the rebug toolbox located inside the package installer you go there to enable cobra.
     
  6. azoreseuropa

    azoreseuropa GBAtemp Guru

    Member
    5,919
    900
    Nov 6, 2002
    Portugal
    Proud to be Portuguese but I am in USA.
    My bad, I read at rebug.. Yes you can. Thanks for replying anyway. Sorry. :)

    EDIT: Do you have to do it over recovery mode or can I used the xmb menu ? For 3.41 rebug to 4.46 rebug lite -- I used the xmb menu instead.
     
  7. jevante
    OP

    jevante Newbie

    Newcomer
    4
    0
    Nov 21, 2010
    United States
    You can use the xmb menu just fine.
     
  8. azoreseuropa

    azoreseuropa GBAtemp Guru

    Member
    5,919
    900
    Nov 6, 2002
    Portugal
    Proud to be Portuguese but I am in USA.
    Thanks.. I have been QA flagged since 4.46 Rebug Lite so I have System update via XMB and everything's working beautifully!
     
  9. VashTS

    VashTS Beat it, son

    Member
    GBAtemp Patron
    VashTS is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    3,933
    715
    Mar 14, 2009
    United States
    Upstate NY
    ive been lazy to install but i plan on soon. dont really even boot up the ps3 anymore though. xbox 360 still suits my needs, but wii u is getting all the attention now due to smash and captain toad.
     
  10. Codemastershock

    Codemastershock Advanced Member

    Newcomer
    90
    26
    Oct 14, 2013
    Brazil
    I had a problem with Rebug. I installed and for many days it worked flawlessly, but today, when I play original disc games, it shows error 8001003D. Ony GTA IV and Sonic Generations work (they don't require updates. Bayonetta doesn't work with 1.01, Metal Gear Rising doesn't work with 1.08... These games without updates work, but DLCs don't.)

    I've tried rebuilding database, but it doesn't work.

    I've tried reinstalling some updates and it doesn't work too. The only way I found to run these games is running directly from MultiMAN.
     
  11. Codemastershock

    Codemastershock Advanced Member

    Newcomer
    90
    26
    Oct 14, 2013
    Brazil
    Delete this post, I accidentally duplicated it.
     
  12. CheeseCake

    CheeseCake GBAtemp Regular

    Member
    279
    146
    Jul 26, 2014
    United States
    On the Kitchen Table Obviously
    Well updated to the new REBUG from 4.65 Habib Cobra.
    The PS2 sync bug definitely got fixed :lol: in this release. The original tut didn't work so I went Toolbox PS2 route and it works for classics, not a big problem since I can custom pkg with fancy pictures and shit using Classics GUI on PC
     
  13. Silithas

    Silithas GBAtemp Regular

    Member
    143
    3
    May 12, 2012
    Norway
    What is this rebug thing? Is it a softmod? Cause a friend of mine said he had a 4.66 CFW thanks to a jailbreak. and is this it?
     
  14. CheeseCake

    CheeseCake GBAtemp Regular

    Member
    279
    146
    Jul 26, 2014
    United States
    On the Kitchen Table Obviously
    Yep, it's a software hack by dev team REBUG. You need a 3.55 OFW for CFW though. Best way to obtain a 3.55 OFW PS3 is either Ebay or black market.
     
  15. Pedeadstrian

    Pedeadstrian GBAtemp's Official frill-necked lizard.

    Member
    3,533
    1,565
    Oct 12, 2012
    United States
    Sandy Eggo
    Lol, black market. A better way to obtain a 3.55 OFW PS3 is to buy a used PS3, legally of course, and have someone downgrade it.
     
  16. CheeseCake

    CheeseCake GBAtemp Regular

    Member
    279
    146
    Jul 26, 2014
    United States
    On the Kitchen Table Obviously
    Well if you live in a country where you don't use online services much like, for example, Morocco or Phillipines, where else would you get the used PS3:nayps3:
     
  17. Pedeadstrian

    Pedeadstrian GBAtemp's Official frill-necked lizard.

    Member
    3,533
    1,565
    Oct 12, 2012
    United States
    Sandy Eggo
    I am not that familiar with Norway, but I'm pretty sure their situation is better than that. Granted, I didn't really think of that.
     
  18. quantumboy

    quantumboy Casual Hacker, Avid Dreamer

    Member
    379
    38
    Jun 26, 2013
    United States
    San Francisco, CA
    Does any one know of a mirror for this cfw? the site is down.
     
  19. xdrako23x

    xdrako23x Crash Bandicoot

    Member
    259
    23
    Jan 21, 2015
    Canada
    I stil can play online without updating so I dont need this :)
     
  20. Cyan

    Cyan GBATemp's lurking knight

    Global Moderator
    18,570
    8,914
    Oct 27, 2002
    France
    Engine room, learning
    I didn't follow PS3 scene for more than a year, and I'm still on OFW3.41
    it seems there's only one CFW with a setting to enable/disable Cobra, instead of two different firmwares. That's easier to decide which one to install :P

    I still don't understand all the needed steps and purpose (like QAFlags, EID0, etc.)
    I guess I can install rebug directly from 3.41, I don't need to install 3.55 first?
    is QA auto-enabled or need to be done after install?
    What about my current homebrew? (multiMAN need to be uninstalled fully before update? I still have v2.0)

    I saw games needed patches to run on 3.41/3.55, and patches for 4.21+
    Games above 4.21 still require patches, even if the CFW is 4.65?
    What about my currently patched games? I'll probably need to unpatch them or does rebug work with 3.x patched games?


    cobra/webMAN/PS2 support seems complicated.