Odd USB compatibility Issue

Discussion in 'Wii - Backup Loaders' started by atkinchris, Jun 11, 2009.

Jun 11, 2009
  1. atkinchris

    Newcomer atkinchris Newbie

    Aug 22, 2007
    United Kingdom
    Hey there GBAtemp! Firstly, thanks for this awesome forum! It's been helpful from the days of saving me having to cart round pocketfuls of cartridges for my SP incase I dared to change game whilst out, and it's now breathed new life into my slightly dusty and underused Wii. [​IMG]

    I've spent a good few weeks squirreling through the forums ever since I saw bannerbomb was released, with the intention to mod my 4.0 Wii. Currently I'm running 4.0E (officially updated), with Rev13b, and I've run IOSdowngraderV1. Using USB Launchers GX and cfg, I can run backups great!

    However, I'm trying to ween my Wii off SD cards for holding backups (either front loaded or in the back with an adaptor) and onto USB sticks, as they're cheaper and I need to use my big SD card for other things (just to clarify, I will use a small SD card to hold the launchers and other homebrew apps; I'm not trying to replace SD entirely, just for the WBFS drive/partition). And here's my problem:

    I have two identical Sandisk Cruzer 2GB USB sticks. One works in USB loaders...the other doesn't. I've tried changing revision (9, 10, 12 & 13b) and different USB loaders at each one. I've tried formatting them in Fat16, Fat32 and WBFS from both a Mac and a PC, and still only one works. They both hold normal data fine, and can both be formatted to WBFS by PC/Mac and have games loaded from extracted ISOs, and those games will appear in WBFS managers. However, whenever one of them is put in the Wii, it always hangs on the "Mounting device (30 second timeout)" screen, or if plugged in after the count has started, will give Ret-1. The other will detect perfectly fine and list games if in WBFS, or ask me to partition if still in Fat16/32.

    I've had problems with a few other devices too, but I assumed they wouldn't work to begin with so wasn't too worried; a Sumvision 2.5 IDE enclosure, with a 80GB Seagate in it, and a cheap brand 4GB usb stick. Both show the same problem as above; hang/crash on "mounting device" (though still both can be formatted on PC/Mac and have games put on them fine).

    If any one has any advice why out of two identical drives, only one would work, I'd be very grateful.



    P.S.: I have ordered an 8GB Play.com USB drive, as it was cheap and I've encountered it's smaller bretheren and they were very reliable in daily life, despite their price. Fingers crossed it will work, but I will update this once it arrives.
  2. Gwaith

    Member Gwaith GBAtemp Regular

    Mar 5, 2008
    I guess there is a chance that the 2 Verbatim Flash Drives aren't identical in the inside. So they might be from the same series and all by the looks , but they might have different components.

Share This Page