Odd PGEN 1.51/s Black bars glitch?

Discussion in 'Sony PlayStation 1 & 2' started by Recorderdude, Aug 4, 2010.

Aug 4, 2010
  1. Recorderdude
    OP

    Member Recorderdude Musician, Animator, Buffoon.

    Joined:
    Jun 19, 2010
    Messages:
    1,392
    Country:
    United States
    Okay, I have an odd problem with the PGEN ps2 emulator. It used to only happen when I loaded it directly from my swap magic 3.6 (as L2+Up). After about 6 or 7 games were loaded from the emu, in the next one these weird black scanlines would move up and down the display and make the games unplayable untill the console was resset and the emulator reloaded. I started loading it from ulaunch eventually (as GENESIS.elf) and that worked for a while. Now, outta the blue, it's doing it again. Today I converted some .gen and .smd roms to .bin (pgen only reads BIN for some reason) from my genesis folder (they were in there before as .gen and .smd but as I said PGEN wouldnt read them). There is and has been 134 roms in the folder. So, all of a sudden, the black line issue came back, no change in the filename of PGEN or anything.

    I've tried V 1.5.1 and V 1.5.1s, no luck with either.

    Is there something I can write into PGEN's CNF to fix this? (I'd copy it from the MC save with ulaunch and edit it on my PC)

    Thanks for any help.

    PU
     

Share This Page