1. DJravingMonkey

    OP DJravingMonkey Member
    Newcomer

    Joined:
    Oct 11, 2009
    Messages:
    45
    Country:
    Germany
    If I try to load the XCI in the SXOS Menu it says the card could not be read. I already redownloaded the file from different locations and tried it trimmed and untrimmed.
    Did you get the Octopath XCI working on your systems?

    I am on Switsch firmware 4.1 btw.
     
  2. kumikochan

    kumikochan GBAtemp Psycho!
    Member

    Joined:
    Feb 4, 2015
    Messages:
    3,749
    Country:
    Belgium
    Needs new firmware. Update your switch using choidujournx
     
  3. DJravingMonkey

    OP DJravingMonkey Member
    Newcomer

    Joined:
    Oct 11, 2009
    Messages:
    45
    Country:
    Germany
    Thank you!
     
    kumikochan likes this.
  4. moneychild

    moneychild GBAtemp Regular
    Member

    Joined:
    Oct 5, 2013
    Messages:
    142
    Country:
    United States
    If the above don’t work, try deleting the data from your switch starting the game again.

    This problem happen with me a couple of times.
     
  5. OperationNT

    OperationNT GBAtemp Fan
    Member

    Joined:
    May 1, 2016
    Messages:
    342
    Country:
    France
    If you don't wish to update, this game works perfectly fine on 4.X with LayeredFS over SMO.
     
  6. Triptamine

    Triptamine Member
    Newcomer

    Joined:
    Jun 25, 2018
    Messages:
    49
    Country:
    Australia
    Does SXOS 1.8 even support layered FW? I thought they were staying clear of that to prevent bans.
     
  7. dude1

    dude1 GBAtemp Fan
    Member

    Joined:
    Apr 11, 2006
    Messages:
    307
    Country:
    Canada
    im on 5.0.1 with SXOS 1.8 and octopath traveler xci works just fine
    must be a fw 4.x.x issue
     
  8. Triptamine

    Triptamine Member
    Newcomer

    Joined:
    Jun 25, 2018
    Messages:
    49
    Country:
    Australia
    Yeah I had the same issue when I got my sx pro and that fixed it for me; guess octopath requires FW 5.0.1+
     
  9. BuriA

    BuriA Member
    Newcomer

    Joined:
    May 16, 2018
    Messages:
    35
    Country:
    Philippines
    this game needs 5.0 fw.

    — Posts automatically merged - Please don't double post! —

    i think you should update to 5.1 before 6.0 goes live. you can all games there and it's stable. if 6.0 goes live you won't be able to update to 5.1 unless you use the hard method which can brick your switch.
     
  10. wurstpistole

    wurstpistole GBAtemp MVP
    Member

    Joined:
    Nov 19, 2015
    Messages:
    4,410
    Country:
    United Kingdom
    You can just update with ChoiDuJourNX in like 5 minutes to any fw you want. This requires no knowledge at all besides where to acquire the fw files.
     
  11. DJravingMonkey

    OP DJravingMonkey Member
    Newcomer

    Joined:
    Oct 11, 2009
    Messages:
    45
    Country:
    Germany
    Yes that is what I did. I backed everything up with hekate and ceckpoint and updated with ChoiDuJourNX to 5.0.2. I extracted the update files from Octopath traveller using hactoolGUI 0.3a. No fuses burnt and everything running fine!
     
  12. Reecey

    Reecey Mario 64 (favorite game of all time)
    Member

    Joined:
    Mar 7, 2010
    Messages:
    5,866
    Country:
    edit Sorry wrong thread.
     
    Last edited by Reecey, Sep 7, 2018
  13. AidenJazuli

    AidenJazuli Newbie
    Newcomer

    Joined:
    Jun 15, 2019
    Messages:
    2
    Country:
    Malaysia
    Hi I'm having a problem with this game on 8.1.0 sxpro v2.8 it just says error occurred when launch for nsp version on xci version after intro cutscene it crashes
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - Octopath, Traveler,