Occasional Server Glitch?

Discussion in 'Site Discussions & Suggestions' started by tigris, Sep 19, 2010.

Sep 19, 2010

Occasional Server Glitch? by tigris at 7:02 PM (766 Views / 0 Likes) 4 replies

  1. tigris
    OP

    Member tigris Sentient Existential Anthropomorphic Sweet Potato

    Joined:
    Jun 19, 2010
    Messages:
    2,689
    Location:
    The Tibetan Himalayas
    Country:
    United Kingdom
    Well, here's a forum bug. Occasionally, like once-a-week, whilst navigating to another page on GBATemp including inside the shoutbox (which I found now [​IMG]) this happens:

    502 Bad Gateway
    nginx/0.7.64


    huh?
     
  2. prowler

    Member prowler Sony

    Joined:
    Jul 14, 2009
    Messages:
    9,473
    Location:
    Ragol
    Country:
    United Kingdom
    I get that too, I get it randomly about three times a week.

    Using Firefox?

    edit: I also keep forgetting to make a thread about it but I always forget :U
     
  3. Terminator02

    Member Terminator02 ヽ( 。 ヮ゚)ノ

    Joined:
    Apr 10, 2010
    Messages:
    4,517
    Location:
    Somewhere near monkat
    Country:
    United States
    I get that too, usually gets fixed within 20 or so seconds though

    Edit: using chrome
     
  4. tigris
    OP

    Member tigris Sentient Existential Anthropomorphic Sweet Potato

    Joined:
    Jun 19, 2010
    Messages:
    2,689
    Location:
    The Tibetan Himalayas
    Country:
    United Kingdom
    Hmm... but the sheer fact that it happens annoys me.

    IE9 Beta
    Firefox Minefield
    Chrome 6
     
  5. Langin

    Member Langin GBAtemp's kpop addict

    Joined:
    Jul 29, 2008
    Messages:
    4,637
    Location:
    The Hague
    Country:
    Netherlands
    just happened to me too.

    Opera latest
     

Share This Page