Ocarina of Time Nintendo Select

Discussion in '3DS - Homebrew Development and Emulators' started by theskipster, Mar 18, 2016.

  1. theskipster
    OP

    theskipster Advanced Member

    Newcomer
    61
    14
    Jul 15, 2015
    United States
    I'm kind of new to this and don't know very much, so sorry if this is a stupid question. I want to run oot3dhax, and was wondering if the new nintendo select version would work. I can't seem to find anywhere that says it is different in any way, but thought I would ask and be sure before spending $20. Thanks for any help :)
     
  2. VinsCool

    VinsCool Scrambled Mind

    Member
    GBAtemp Patron
    VinsCool is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    12,106
    29,536
    Jan 7, 2014
    Canada
    Another World
    It's confirmed compatible, go without worrying :)
     
    Hoppy likes this.
  3. theskipster
    OP

    theskipster Advanced Member

    Newcomer
    61
    14
    Jul 15, 2015
    United States
    Awesome, thanks a bunch :)
     
  4. stab244

    stab244 GBAtemp Advanced Fan

    Member
    658
    18
    Jun 1, 2008
    United States
    Keep in mind that you need a way to get homebrew already to get it set up. Or powersaves.
     
  5. DiscostewSM

    DiscostewSM GBAtemp Guru

    Member
    5,043
    2,668
    Feb 10, 2009
    United States
    Sacramento, California
    Oddly enough, I thought my copy of OoT3D from way back in the day didn't work after installing the hax, but just gave it a try, and it does. I guess I needed to wipe my save or something, because I didn't do that the first time. I was ready to play the game from the start again anyways.
     
  6. theskipster
    OP

    theskipster Advanced Member

    Newcomer
    61
    14
    Jul 15, 2015
    United States
    I have a powersaves, but thanks for the heads up