Ocarina not working on (Neo)Gamma

Discussion in 'Wii - Backup Loaders' started by Vegeta, Jun 3, 2009.

Jun 3, 2009
  1. Vegeta
    OP

    Member Vegeta GBAtemp Regular

    Joined:
    Nov 8, 2002
    Messages:
    188
    Country:
    United Kingdom
    I'm using NeoGamma R3 even though I get the same problem on NeoGamma R2 and normal Gamma 0.3.

    Basically, I compile a GCT with the code manager after getting codes from the WiiRD site but the codes never work despite being succesfully loaded from the codes directory on my SD card.

    Why aren't the codes working?

    I've tried multiple games with codes for the same region and no result.
     
  2. WiiPower

    Member WiiPower GBAtemp Guru

    Joined:
    Oct 17, 2008
    Messages:
    8,165
    Country:
    Germany
    Did you try the different hooktypes?
     
  3. Vegeta
    OP

    Member Vegeta GBAtemp Regular

    Joined:
    Nov 8, 2002
    Messages:
    188
    Country:
    United Kingdom
    I'm relatively new to the Wii backup scene.

    I did try a hook and then reboot but all it did was reboot the Wii so I reloaded NeoGamma and selected Ocarina and the VI (default) hook type and codes still didn't work.

    Can you tell me what I'm doing wrong?

    Thanks.
     
  4. WiiPower

    Member WiiPower GBAtemp Guru

    Joined:
    Oct 17, 2008
    Messages:
    8,165
    Country:
    Germany
    Just try all 3 hooktypes. And then launch, rebooter is 1. broken and 2. does not work for usb.
     
  5. Vegeta
    OP

    Member Vegeta GBAtemp Regular

    Joined:
    Nov 8, 2002
    Messages:
    188
    Country:
    United Kingdom
    Tried all 3 hooktypes and the codes didn't work. Game was Punch-Out (NTSC).
     

Share This Page