ocarina in usb loader gx does not work

Discussion in 'Wii - Backup Loaders' started by drcrappants, Feb 8, 2010.

Feb 8, 2010
  1. drcrappants
    OP

    Newcomer drcrappants Member

    Joined:
    Feb 1, 2010
    Messages:
    44
    Country:
    United States
    if i click settings when the disc pops out, and turn on ocarina in game load, and go back and click on the Ocarina BUTTON, it says error, no cheatfile found. wtf! its in my codes folder and the path is correctly set (on a usb fat32). anyways i click the disc to start teh game and the screen goes black as it loads the cheat. it says code loader, then it says error, size = 16
    then i tried another gct file and same error for a different game. i used this
    http://www.geckocodes.org/index.php?gct=STKE08

    and only selected the first few and deleted the rest to test it (so i dont have to fill in xxxxxx's). clicked download gct and put that file in my usb/codes folder. on ntsc u and versions and titles are all correct. help?
     

Share This Page