O3DS - Need to downgrade with Hard mod since Cartridge slot is broken on 10.7

Discussion in '3DS - Flashcards & Custom Firmwares' started by KinGTD, May 27, 2016.

  1. KinGTD
    OP

    KinGTD Member

    Newcomer
    15
    5
    Jan 14, 2016
    United States
    Hi. I managed to buy a cheap O3DS XL with a broken cartridge slot. However, it has firmware 10.7. I was able to successfully hard mod it and obtained the NAND. Since the cartridge slot is broken, i cant use Cubic Ninja or OOTHAX to downgrade. I searched around and cant seem to find if its possible downgrade from a hardmod method. Im not sure what alternatives i have to downgrade. If there is, could someone share a link or a method for me to do it? Thanks
     
  2. proflayton123

    proflayton123 Undeclared Shitposter 2.1

    Member
    5,904
    2,235
    Jan 11, 2016
    Japan
    日本
  3. KinGTD
    OP

    KinGTD Member

    Newcomer
    15
    5
    Jan 14, 2016
    United States
    Thanks. Ive looked at that guide and followed to upgrade to firmware 11. However, i cant get exploit entry to menuhax or ironhax as the website says its not supported when i enter it. Isnt that downgrade method just allowing you to use NATIVE_FIRM from older firmware to allow NINJAHAX and OOTHAX?
     
  4. proflayton123

    proflayton123 Undeclared Shitposter 2.1

    Member
    5,904
    2,235
    Jan 11, 2016
    Japan
    日本
    That, im not sure of as ive not had any of my consoles hardmodded.
     
  5. vb_encryption_vb

    vb_encryption_vb That hardmod guy....

    Member
    1,914
    917
    Nov 21, 2015
    United States
    Acworth, GA
    Correct, so if you did update to 11.0, your only option would be cubic ninja or oothax. Oothax can be the digital version as well i think.
     
    astronautlevel likes this.
  6. Ev1lbl0w

    Ev1lbl0w GBAtemp Regular

    Member
    237
    55
    Dec 19, 2014
    He still has no way of installing the exploit to OOT.
    Btw why did you buy a 3DS with a broken cartridge slot? You are going to launch games mainly from the SD card or you didn't even know it was broken?
     
  7. pkmz

    pkmz Advanced Member

    Newcomer
    79
    0
    Nov 27, 2014
    United States
    But tou should be aable to use browserhax once you flip flop the firms. I did when i did a 10.7 system before there was a actual downgrade method.

    I could be wrong but browserhax defiantly worked for me
     
  8. DragonSky

    DragonSky GBAtemp Advanced Fan

    Member
    769
    71
    Oct 27, 2010
    Belgium
    Mayby wait for Gateway? They might release a tool to downgrade free for everyone.
    Should be there in a couple days.
     
    Last edited by DragonSky, May 27, 2016
  9. KinGTD
    OP

    KinGTD Member

    Newcomer
    15
    5
    Jan 14, 2016
    United States
    I knew the cartridge slot was broken. I was planning on downgrading it and installing CFW if it the firmware was below 10.6. But since it was 10.7, i thought i couldve hard mod, upgrade to 11, downgrade the native_Firm and still use browserhax. I have everything working up to the point of where i use Browserhax on a downgraded 11.0 but like i said, it doesnt allow me to do anything and quotes "This browser version is not recognized/supported by 3ds_browserhax_Common. Whether this also applies to the exploit you're using is a seperate matter. See the 3ds_browserhax_Common report README if you just want to see if the browser exploit crashes".

    Maybe i didnt downgrade the native_firm correctly?

    Update: Ran the autofirm_Reboot_11_0 process again, reflashed NAND and browserhax still doesnt work.. any other ideas?
     
    Last edited by KinGTD, May 28, 2016
  10. gamesquest1

    gamesquest1 Nabnut

    Member
    GBAtemp Patron
    gamesquest1 is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    14,161
    9,523
    Sep 23, 2013
    Buy a dsi cart slot and snap the side off, i assume if you can do a hardmod then installing a replacement card slot should be doable, so i guess the price off the 3ds card slot is the factor here which is why getting a dsi one migsht be a viable compromise
     
    Last edited by gamesquest1, May 28, 2016
  11. Townsperson

    Townsperson GBAtemp Fan

    Member
    398
    272
    Dec 7, 2015
    United States
    Gateway's tool can't achieve anymore than we can right now. It still requires an entry point, which OP is having trouble getting.

    Basically, waiting for Gateway won't do anything.
     
  12. driverdis

    driverdis I am Justice

    Member
    2,452
    940
    Sep 21, 2011
    United States
    1.048596β
    Yea, you will need a game and a working game slot to downgrade any firmware above 10.5 (10.5 is the last version to support WebHax and MenuHax, 10.6 and 10.7 require a game cart like CN or OOTHax)
     
  13. KinGTD
    OP

    KinGTD Member

    Newcomer
    15
    5
    Jan 14, 2016
    United States