O3DS Homebrew 11.5 on A9LH/7.1/Legacy Luma

Discussion in '3DS - Homebrew Development and Emulators' started by kingaz, Jul 27, 2017.

  1. kingaz
    OP

    kingaz GBAtemp Regular

    Member
    209
    106
    Oct 27, 2013
    United States
    Bit of an odd request here.

    One of the downsides of the Rosalina update is that it broke some older homebrew, specifically sploit installers for secondary exploits. An acquaintance of mine is interested in setting up one of these secondary exploits, and isn't in a position to fully hack the target system quite yet. So I figured I pop in a legacy build of Luma without Rosalina, use a renamed 11.2 payload just like I did for 11.4, and launch into the homebrew launcher with hblauncherloader.

    Except it doesn't seem to work on 11.5; it just causes homebrew launcher loader to crash to the home menu.

    No extraneous settings have been enabled in luma.

    In a pinch I can downgrade, but I thought 11.5 didn't change anything of significance. Did it really screw up the old payloads?