O3DS fw 6.1.0-12U and bricked browser

Discussion in '3DS - Flashcards & Custom Firmwares' started by affigne, Feb 21, 2017.

  1. affigne
    OP

    affigne Member

    Newcomer
    15
    2
    Feb 21, 2017
    Venezuela
    Hi everyone

    So I bought a second-hand o3ds with fw 6.1.0-12U. Naturally I prepared everything for the hacking, but everytime I try to use browser app it greets me with the terms of service screen twice. I accept them then whenever I try to open a webpage, a wild error 003-4199 appears. Looking through Google I've found it could be router-related issue, but the thing is that 3ds connects to wifi perfectly (Connection successful). It even tried to update the firmware (I stopped it before it could download anything). I've tried rebooting, initialize save data on the browser, format, but none of this works. I don't really want to risk updating online now that 11.3 is rolling over.

    Any advice? thanks in advanced
     
  2. proflayton123

    proflayton123 悲しみ

    Member
    5,604
    2,052
    Jan 11, 2016
    Japan
    日本
    Follow this guide: https://3ds.guide ~ https://3ds.guide/decrypt9-(mset) youll need a flashcart thoo
     
    Last edited by proflayton123, Feb 21, 2017
  3. affigne
    OP

    affigne Member

    Newcomer
    15
    2
    Feb 21, 2017
    Venezuela
    Thank you for your quick response. But I've tried that method (downloading Decrypt9 (MSET) for 6.0.0 - 6.3.0), followed steps (creating a files9 folder, pasting Decrypt9WIP.dat and Launcher.dat to the root of sdcard, pasting Decrypt9WIP.nds to a Ds Flashcart, running the app, selecting -> 6.x Decrypt9WIP, writting success, verifying success. Rebooted) but when I click Nintendo Ds Profile, either gives me a frozen screen with sound still playing, or freezes up, then kicks me out to the home menu with "an error has occurred" screen prompting me to reboot.

    I don't know what I'm doing wrong here.
     
  4. affigne
    OP

    affigne Member

    Newcomer
    15
    2
    Feb 21, 2017
    Venezuela
    anybody? :(
     
  5. Quantumcat

    Quantumcat Dead and alive

    Member
    9,781
    5,107
    Nov 23, 2014
    Australia
    Canberra, Australia
    There's something funny with your console. You could try updating to 9.2 with a game and using soundhax.
     
  6. affigne
    OP

    affigne Member

    Newcomer
    15
    2
    Feb 21, 2017
    Venezuela
    yeah I thought of using a game... but as a last resort since I don't have any game with that update or above, and I really wanted to keep hope on a better solution. thanks
     
  7. TCJJ

    TCJJ GBAtemp Fan

    Member
    457
    87
    May 5, 2009
    New Zealand
    New Zealand
    I think your only option is to update with a game now. Basically anything from 9.2-11.2 should be hackable anyway, so you shouldn't have too much trouble finding a game that meets that criteria.

    I'm not always good at working things out without looking at them in person, but it sounds like it might just be a problem with the browser where it wants you to have your home menu version updated. I believe I've run into a problem like that before.

    Otherwise, it could be a port problem with your router. If you have an ASUS router, try turning off the security features temporarily. Other routers might also block things with security software and/or firewalls.
     
  8. affigne
    OP

    affigne Member

    Newcomer
    15
    2
    Feb 21, 2017
    Venezuela
    I actually tried using my own smartphone as a hotspot, with no luck. It's only with the browser that the connection is gone. And if it were a thing of connection, then why would it ask me to accept the terms of service twice, everytime I open the browser?
     
  9. TCJJ

    TCJJ GBAtemp Fan

    Member
    457
    87
    May 5, 2009
    New Zealand
    New Zealand
    Honestly? I'm not sure. I'm no expert. I do recommend trying to get ahold of a game to update the system firmware though, whether it to be 9.2 or 11.2 or something in-between. Have a look at http://www.3dsdb.com for which games come with which firmware (scroll all the way to the right to see the Firmware column).
     
  10. Quantumcat

    Quantumcat Dead and alive

    Member
    9,781
    5,107
    Nov 23, 2014
    Australia
    Canberra, Australia
    I think there's something funny with his console, and I do agree that the answer will probably be to update to 9.0-11.2 to be able to use the offline SoundHax, however, once updated he can't use MSET anymore, and if something else turns out to not work so that SoundHax doesn't work... well, that's one option gone. Maybe could be better to see if someone knows what's up with his console first.
     
  11. affigne
    OP

    affigne Member

    Newcomer
    15
    2
    Feb 21, 2017
    Venezuela
    well like I said, I bought it second-hand... And now I guess, what if the previous owner was in the middle of and update when he decided to interrupt it for whatever reason?
     
  12. TCJJ

    TCJJ GBAtemp Fan

    Member
    457
    87
    May 5, 2009
    New Zealand
    New Zealand
    Perhaps, but I don't know what could be wrong with his console that could potentially cause so many problems, and I remember a while back that I had to update my 3DS to get back into the browser, so it could just be that.

    Worst case scenario, he updates and then needs a hardmod. There are people around who can help with that, unless he's comfortable doing it himself. Of course, he has to weigh up the risks, but I honestly don't know what else to suggest. He's formatted and initialised everything, so I doubt there's much more he can try at this point - either he risks it, or he just doesn't bother with hacking, as far as I'm concerned.

    The only other thing I'd suggest is, if he is comfortable with it, opening up the 3DS itself and checking the internals to make sure nothing out of the ordinary is in there.

    Then it should be safe to just install a new update over the top of that.
     
  13. affigne
    OP

    affigne Member

    Newcomer
    15
    2
    Feb 21, 2017
    Venezuela

    Speaking of update, just ten minutes ago I got a notification in my 3ds that the latest system update (9.6.0-24U) is available... but I should ask: isn't 11.3.0-36 the latest version? Should I give it a try? Since there's no way to cfw that version (only homebrew), what should I do?

    — Posts automatically merged - Please don't double post! —

    Well, not that mset would be useful to me if I'm on that version, right?
     
  14. Distrance

    Distrance 矢澤にこ

    Member
    1,135
    424
    Nov 23, 2008
    Finland
    How do you hardmod it if he updates? Without a NAND backup you can't do anything with a hardmod on 11.3 unless there was some overnight development I missed.
     
    Quantumcat likes this.
  15. epickid37

    epickid37 ( ͡° ͜ʖ ͡°)

    Member
    297
    185
    Jan 4, 2017
    United States
    why would i tell you stalkers where i live?
  16. affigne
    OP

    affigne Member

    Newcomer
    15
    2
    Feb 21, 2017
    Venezuela
    I just want to ask you something, before I give up...

    back then when 6.0 update came out, how did you hack your non-browse 3ds with a ds flashcart? Is there still a tutorial about that? with the files up to that date?
     
  17. urherenow

    urherenow GBAtemp Addict

    Member
    2,824
    811
    Mar 8, 2009
    United States
    Japan
    On that firmware, you should be able to use soundhax to launch HBL, then into a CFW (pasta, maybe? Or rxtools...), then launch HBL again (from inside of a CFW) and update with sysupdater or FBI. You'll need to get the update files from that ISO place though...

    edit: or... has anybody tried launching into ctrbootmanager from soundhax? If you can manage that, it can launch into rxtools for sure. Main thing is to get into HBL from within a CFW, so you can use a .cia manager (don't forget to install FBI.cia while you're at it and maybe hblauncher_loader)

    with no browser, OOT or Ninjhax was used. Until menuhax came out... then people without either of those would cart update to 9.2.
     
    Last edited by urherenow, Feb 23, 2017
  18. affigne
    OP

    affigne Member

    Newcomer
    15
    2
    Feb 21, 2017
    Venezuela
    *sigh* well, I really wished there was a way to hack it via ds flashcart. Seems I'll have to look around for somebody who can lend me a game. Thanks everybody
     
  19. TCJJ

    TCJJ GBAtemp Fan

    Member
    457
    87
    May 5, 2009
    New Zealand
    New Zealand
    It should be, so I wouldn't update. It theoretically should grab the latest update, so I would ignore what it says it actually is.

    You misunderstand. I meant if he updated via a game to a version between 9.2 and 11.2 and ran into further problems, he could at least hardmod it.

    Check eBay for some dirt-cheap games. Just looking it up quickly, you could look for Tomodachi Life, Super Smash Bros., Gardening Mama: Forest Friends or Cooking Mama: Bon Appetit for 9.2. Or if you want 11.0-11.2, you could look for Pokemon Sun/Moon, Super Mario Maker for 3DS, Yo-kai Watch 2, Dragon Ball Fusions, Dragon Quest VIII, Poochy and Yoshi's Wooly World, Cartoon Network Battle Crashers or Animal Crossing New Leaf: Welcome amiibo (NOT the original version).

    There are likely a lot more too, and there are a lot more games in-between. I recommend just looking at eBay or even Amazon for a really cheap game, then check 3dsdb.com to see which firmware the game comes with (at least, I believe each game with a listed firmware comes with that update - I honestly don't remember off the top of my head, but it should do so).