O3ds EUR arm9loaderhax can not boot sysnand

Discussion in '3DS - Flashcards & Custom Firmwares' started by Alvoko, Feb 27, 2016.

  1. Alvoko
    OP

    Alvoko Member

    Newcomer
    11
    3
    Feb 27, 2016
    France
    I have O3ds Eur
    And I have rxtools cfw before install with menuhax


    Hello I've dumped otp.bin from this guide https://github.com/Plailect/OTP/blob/master/Old_3DS_Spider.md
    And after compile Arm9loaderhax with the guide https://gbatemp.net/threads/how-to-compile-and-install-arm9loaderhax.415776/
    And run arm9loaderhax on the 3ds and the installation arm9loader take an 20 minutes(it's it not normal?)
    And install reinandmod with the guide https://gbatemp.net/threads/reinand-mod-o3ds-n3ds-sysnand.411110/
    And now I can boot in reinandmod emunand
    And press L(to boot sysnand) I've get black screen
    And press R nothing happens i've juste boot reinandmod emunand.

    And now how to boot sysnand?

    Sorry for my very bad english

    screenshot form my root/rei folder:
    [​IMG]
    just ignore firmware1(2).bin
     
  2. Alvoko
    OP

    Alvoko Member

    Newcomer
    11
    3
    Feb 27, 2016
    France
    Just downgrade emunand in 9.2
    and lauch decrypt9wp for restore sysnand.
     
  3. Hayleia

    Hayleia GBAtemp Maniac

    Member
    1,485
    1,135
    Feb 26, 2015
    France
    After investigating for a bit, we found that his problem probably came from the fact he had a NAND backup at the root of his SD card when installing arm9loaderhax. So arm9loaderhax restored that backup before installing itself. Hence the working arm9loaderhax for emuNAND and the weird behaviour for sysNAND.