O3DS (A9LH + Luma3DS) Smash Bros help

Discussion in '3DS - Flashcards & Custom Firmwares' started by zer01717, May 31, 2016.

  1. zer01717
    OP

    zer01717 Advanced Member

    Newcomer
    93
    3
    Apr 14, 2006
    Canada
    For some reason I when I boot Smash Brothers (any region, with/without update) it doesnt load. It hangs on a frozen black screen. I made sure to update the system, luma, and go to the eshop, but nothing seems to work. Every other title I've installed works fine. If anybody has any insight I would appreciate the help. Thanks!
     
  2. solress

    solress Not a dev

    Member
    579
    306
    May 12, 2016
    Netherlands
    Between here and there
    Try to go to the eshop and then go to the download page of smash. Go to repair software, and let it repair your game. This should make it so it will boot.
     
    zer01717 likes this.
  3. zer01717
    OP

    zer01717 Advanced Member

    Newcomer
    93
    3
    Apr 14, 2006
    Canada
    Thanks! I'll give it a shot.
     
  4. astronautlevel

    astronautlevel But he's a guy

    Member
    3,909
    4,577
    Jan 26, 2016
    United States
    That Nightly Site™
    You're using an old 3ds, is the Luma3DS file your arm9loaderhax.bin?
     
    zer01717 likes this.
  5. zer01717
    OP

    zer01717 Advanced Member

    Newcomer
    93
    3
    Apr 14, 2006
    Canada
    Yeah, is that wrong?

    I should also note I am using bootanim9 and I created an update.cfg file for StarUpdater to point into that folder.

    *edit
    The eshop repair didnt work.
     
    Last edited by zer01717, May 31, 2016
  6. astronautlevel

    astronautlevel But he's a guy

    Member
    3,909
    4,577
    Jan 26, 2016
    United States
    That Nightly Site™
    If you're using bootanim9 the payload should be /anim/luma.bin, is that what it is?
     
    zer01717 likes this.
  7. Davidosky99

    Davidosky99 Eevee :3

    Banned
    2,582
    1,570
    Jun 7, 2015
    Porto
    Where did you get the CIA?
    Is it from nintendo servers or that iso site?
    Have you tried cryotofixing it via decrypt9wip in decrypt CIA (deep)?
     
    zer01717 likes this.
  8. astronautlevel

    astronautlevel But he's a guy

    Member
    3,909
    4,577
    Jan 26, 2016
    United States
    That Nightly Site™
    Nah, I'm fairly sure that's not it. The cryptofixing also only matters for games that were released on 9.6+ (not Sm4sh) and games that hang on Nintendo 3ds (not this one). It's because the path is wrong for his payload I'm assuming.
     
    zer01717 and Davidosky99 like this.
  9. Davidosky99

    Davidosky99 Eevee :3

    Banned
    2,582
    1,570
    Jun 7, 2015
    Porto
    It may be that but it's always worth it to give it a shot and exhaust all possibilities (if changing the path/removing bootanim9 doesn't work)

    — Posts automatically merged - Please don't double post! —

    And that fixed my problem with some games(non cryptofixed) in the past
     
    zer01717 likes this.
  10. zer01717
    OP

    zer01717 Advanced Member

    Newcomer
    93
    3
    Apr 14, 2006
    Canada
    I placed the luma arm9loaderhax.bin in the anim folder, but I didn't name it luma.bin

    I named it something else.

    Just checked the bootanim9 thread, they have updated the OP. It now says to name the luma payload luma.bin. When I first set it up the other week the thread said you need to rename the luma payload to something else. . .

    Currently installing a game so I can't check ATM.
     
  11. astronautlevel

    astronautlevel But he's a guy

    Member
    3,909
    4,577
    Jan 26, 2016
    United States
    That Nightly Site™
    Yeah, given that v0.6 came out you need to name it luma.bin. Try that and see if it fixes it.
     
    zer01717 likes this.
  12. Davidosky99

    Davidosky99 Eevee :3

    Banned
    2,582
    1,570
    Jun 7, 2015
    Porto
    Don't use bootanim9 or if you must refer to this https://github.com/AuroraWright/Lum...ng-luma3ds-work-with-an-external-boot-manager
     
    zer01717 likes this.
  13. astronautlevel

    astronautlevel But he's a guy

    Member
    3,909
    4,577
    Jan 26, 2016
    United States
    That Nightly Site™
    zer01717 likes this.
  14. zer01717
    OP

    zer01717 Advanced Member

    Newcomer
    93
    3
    Apr 14, 2006
    Canada
    Worked! Thanks guys! The payload was incorrectly named.
     
    astronautlevel likes this.
  15. BloodyJecht

    BloodyJecht Advanced Member

    Newcomer
    53
    4
    May 23, 2016
    Senegal
    Hi. I have the same issue as OP, however Im pretty lost as to how he was able to fix it.
    I have menuhax + luma3ds 5.5.. I have arm9loaderhax.bin on the root of my sd, no "anim" folder, and an empty payload folder. What exactly should I do to make the game work? (Mh4u) I tried the path changermstep but still stuck on a black screecn