1. V10lator

    OP V10lator GBAtemp Regular
    Member

    Joined:
    Apr 21, 2019
    Messages:
    209
    Country:
    Germany
    Sounds like a issue with the Homebrew Launcher to me.
    @AmandaRose What's the exact error message v1.4 gives you?

    //EDIT:
    Download did pass successfully, it's the installation not working.
     
    Last edited by V10lator, May 28, 2020
    jeannotte likes this.
  2. yoyoyo69

    yoyoyo69 GBAtemp Regular
    Member

    Joined:
    Apr 11, 2010
    Messages:
    146
    Country:
    United States
    Strange, I don't have issues loading any apps at all, only this one, begins loading but stops before end.

    Edited: messed up quote, using mobile.
     
    Last edited by yoyoyo69, May 28, 2020
  3. AmandaRose

    AmandaRose Do what I do. Hold tight and pretend it’s a plan
    Member

    Joined:
    Aug 19, 2015
    Messages:
    6,665
    Country:
    United Kingdom
    Here is the error pic for v1.4

    IMG_20200528_151453.jpg
     
    jeannotte and alexander1970 like this.
  4. V10lator

    OP V10lator GBAtemp Regular
    Member

    Joined:
    Apr 21, 2019
    Messages:
    209
    Country:
    Germany
    Are you 100% sure you're seeing this? Cause what you should see is
    Code:
    Internal error installing "/vol/app_sd/install/00050000101e6700/"
    Please report this!
    It's impossible that version 1.4 shows error 0xffbfc17 like on that picture. I added a check to detect if you're giving me the real error messages: https://github.com/V10lator/NUSspli/blob/v1.4/src/installer.c#L109
     
  5. AmandaRose

    AmandaRose Do what I do. Hold tight and pretend it’s a plan
    Member

    Joined:
    Aug 19, 2015
    Messages:
    6,665
    Country:
    United Kingdom
    Yes I deleted the old version of the app downloaded 1.4 tried to install something and got the error and took a picture.
     
    alexander1970 likes this.
  6. alexander1970

    alexander1970 Wuff Wuff.
    Member

    Joined:
    Nov 8, 2018
    Messages:
    9,383
    Country:
    Austria
    BaamAlex likes this.
  7. V10lator

    OP V10lator GBAtemp Regular
    Member

    Joined:
    Apr 21, 2019
    Messages:
    209
    Country:
    Germany
    Please do the following:
    • Completely remove NUSspli.
    • Rebooe the Wii U.
    • Install NUSspli 1.4.
    • Reboot the Wii U.
    • Start NUSspli.
    • Verify that it says [1.4] on the main menu (show picture).
    • Try to install a game.
    Again: It should show a new error message, the old one has been filtered out.
     
    E1ite007 likes this.
  8. AmandaRose

    AmandaRose Do what I do. Hold tight and pretend it’s a plan
    Member

    Joined:
    Aug 19, 2015
    Messages:
    6,665
    Country:
    United Kingdom
  9. Leogui35

    Leogui35 Newbie
    Newcomer

    Joined:
    May 27, 2020
    Messages:
    5
    Country:
    Brazil
    great homebrew, but for me at least it's still very slow downloading over wi fi

    — Posts automatically merged - Please don't double post! —

    to download a 50 mega file for example it takes about 10 minutes, if i download a game of wii or wii u will take too long, is this happening only to me?
     
    jeannotte likes this.
  10. dollerbill

    dollerbill Member
    Newcomer

    Joined:
    Apr 11, 2016
    Messages:
    16
    Country:
    United States
    1.3 working perfectly for me! I was redirected to the red screen and asked to input a new URL, now testing my first download (wifi, ~3.5Mbit/s)
     
  11. E1ite007

    E1ite007 Weird avatar guy
    Member

    Joined:
    Nov 19, 2016
    Messages:
    671
    Country:
    Mexico
    Howdy...
    Good job man, actually although it's somewhat unstable, it works and it's a big leap... but is it normal that the app cannot go back to the Homebrew Channel and it freezes when trying to return back?
    I'm using v1.4 by the way.
     
  12. V10lator

    OP V10lator GBAtemp Regular
    Member

    Joined:
    Apr 21, 2019
    Messages:
    209
    Country:
    Germany
    No, that's not normal. There are some rare situations where the I/O queue gets flushed while the SD card is slow (wear leveling), so give it some time maybe?
     
  13. E1ite007

    E1ite007 Weird avatar guy
    Member

    Joined:
    Nov 19, 2016
    Messages:
    671
    Country:
    Mexico
    Sure, it sounds logical.
    Anyway, thanks for this man, this is cool.
     
  14. V10lator

    OP V10lator GBAtemp Regular
    Member

    Joined:
    Apr 21, 2019
    Messages:
    209
    Country:
    Germany
    If it really freezes it would btw be great if you could try to recreate this with the debug version (while the logger is running on your PC, see some posts before for a link and howto).
     
  15. yoyoyo69

    yoyoyo69 GBAtemp Regular
    Member

    Joined:
    Apr 11, 2010
    Messages:
    146
    Country:
    United States
    Got it working now, I was using a sig patcher which drops you back at homebrew channel (I don't have haxchi).

    I Installed the Homebrew Channel posted by Alexander1970 (thank you), seems I removed the previous one a while back, can't remember why. I then loaded Mocha, followed by Homebrew Channel, v.14 worked fine after this.

    Currently downloading with speeds ranging anywhere between 1.91Mb and 2.86Mbit, but mostly around 2.40Mb - 2.50Mb (I chose USB, this was mentioned to be slower)

    I'll update when finished downloading, with installation status.

    Thanks again for the app V10lator, and everyone else associated with it.
     
    Last edited by yoyoyo69, May 28, 2020
  16. E1ite007

    E1ite007 Weird avatar guy
    Member

    Joined:
    Nov 19, 2016
    Messages:
    671
    Country:
    Mexico
    Gonna do it then.
    Any result I get I'm gonna post it here.
     
    jeannotte likes this.
  17. jeannotte

    jeannotte GBAtemp Addict
    Member

    Joined:
    Jun 15, 2016
    Messages:
    2,008
    Country:
    France
    Same download approximately (3.5Mbits / S to 4.0 Mbits / S), (really slow):)

    Test on Verbatim SDXC 64 GB SD card (NUSspli v 1.4) ==>

    None of them would be installed using the applications integrated into the installation program, not even with Wup gx2 :unsure:

    Test on SD card 32 GB sandisk (NUSspli V1.4) ==>

    Do not install directly on USB, I had the same error as AmandaRose.:O

    Using WUP gx2 ==> is installing correctly (great):yaywii:
     
    AmandaRose likes this.
  18. NintnedoGuyin66

    NintnedoGuyin66 Wii u/vWii fix issue Expert
    Member

    Joined:
    Jun 1, 2019
    Messages:
    188
    Country:
    United Kingdom
    I have got a question you know the app that you develop does it download straight away to the Wii U nand?
    no or yes please be no

    — Posts automatically merged - Please don't double post! —

    before I make my video
     
  19. AmandaRose

    AmandaRose Do what I do. Hold tight and pretend it’s a plan
    Member

    Joined:
    Aug 19, 2015
    Messages:
    6,665
    Country:
    United Kingdom
  20. dollerbill

    dollerbill Member
    Newcomer

    Joined:
    Apr 11, 2016
    Messages:
    16
    Country:
    United States
    I really should have tried ethernet, I'm still waiting on my first download over wifi from about 3 hours ago
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - directly, Nintendo, NUSspli