NTSC-U Naruto Clash of Ninja Revolution on NTSC-J

Discussion in 'Wii - Hacking' started by Kingfield, Jul 6, 2008.

  1. Kingfield
    OP

    Kingfield GBAtemp Advanced Fan

    Member
    544
    4
    Nov 8, 2007
    Yeah, i got a 3.2j console (possibly 3.3j, but i dont think so). I downloaded the NTSC-U version of Naruto and when I load it up it comes up with a message about using Wii Nunchuck or Classic controller. At this point, pressing A (to continue) on the Wiimote doesnt work anymore (even with Nunchuck connected), and I have to rpess A on my gamecube controller. Then there is an error message which comes up about not being able to find save file. Now shouldn't it just create a new save file? Whats the problem?

    Thanks in advance, Kingfield.
     
  2. jan777

    jan777 motion control..? srsly? so 2008. 3DS is teh bombz

    Member
    2,829
    36
    Jan 4, 2008
    disconnect your gc before pressing a

    say yes to the error
     
  3. Knocks

    Knocks GBAtemp Advanced Fan

    Member
    559
    0
    Jun 12, 2006
    That's one of the things that sucks about GeckoOs--it's buggy and doesn't initialize the Wii remote properly in some games.
     
  4. Kingfield
    OP

    Kingfield GBAtemp Advanced Fan

    Member
    544
    4
    Nov 8, 2007
    its not GekoOS, its just the plain wii. and i cant say yess. It stop responding but ill try disconnecting gamecube controller thanks.