NTSC PS1 games on PAL PS2 Slim using Breaker Pro Black Border issue...

Discussion in 'Sony PlayStation 1 & 2' started by jwitz, Jul 20, 2014.

  1. jwitz
    OP

    jwitz GBAtemp Regular

    Member
    175
    10
    Jun 16, 2014
    EDIT: I've found a solution for playing NTSC games properly on PAL PS2 Slims.

    Just thought I'd post an update for anyone having the same problem. This only seems to be an issue when using Breaker Pro with PS2 slims as I tried on my PAL Psone slim and Breaker Pro was able to change the video mode fine and play NTSC games full screen. But if you don't have a Psone to use, there's another way for PS2 slims which works for me.

    So assuming you have a flip top lid, and Free Mcboot installed for your PS2 Slim get hold of an application for FMCB called PS1VModeNeg. Here is a link to download it.

    http://www.mediafire.com/download/4xcoa42jm5h0ldo/[140721]PS1VModeNeg-0101-bin.7z

    I assume you know what to do to launch it and everything so it's simply a case of

    1. Load the app by browsing your memory stick you keep the .elf files on

    2. The app will tell you to insert a disc so you need to actually eject the disc lid instead of just placing the disc through the flip top hole so it can register a disc is in the console

    3. Insert your Breaker Pro close the lid so it registers a disc is in the drive and wait for it to load (every now and again it might say unsupported disc, I just open and close the lid and it works. It's probably my disc being scratched)

    4. It should now load with the normal PS1 logo, but it will be off centre, this is what we want.

    5. In the Breaker Pro menu, video mode doesn't matter when using it with a Slim PS2, but if you want you can just turn it to off anyway but it won't affect anything.

    6. Click start game, take your stopped Breaker Pro disc out using your flip top hole, and boot your backup by pressing any button.

    Game should load full screen/60hz. Assuming your backup is an NTSC version of the game. Hopefully someone else can confirm this method.

    Good luck.
     
  2. jonthedit

    jonthedit GBAtemp Advanced Maniac

    Member
    1,691
    438
    May 30, 2011
    Bangladesh
    If the game is NTSC and the console is PAL, you have to set the NTSC game to force output for PAL.
    Not the other way around.
     
  3. jwitz
    OP

    jwitz GBAtemp Regular

    Member
    175
    10
    Jun 16, 2014
    Edit.
     
  4. Cyan

    Cyan GBATemp's lurking knight

    Global Moderator
    18,313
    8,772
    Oct 27, 2002
    France
    Engine room, learning
    I have a huge border at the bottom of Chrono Cross too. (NTSC on PAL console/EUR TV)
    I think it's related to the TV, as it never did tis on CRT TVs.
    it keeps the correct Aspect ratio if you set your TV to 4:3
    I'm not even sure if the picture is not cut off at the top...

    I tried on PS2+DMS (3?) modchip with Component, and PS2+DMS (3?) with RGB scart cable, it's the same result.
    It's doing it on PS1+no modchip+RGB scart cable too.

    PS1 screenshot:
    [​IMG]


    Note: It works full screen on PAL game.

    my launch day PS1 still works :grog:
     
    TeamScriptKiddies likes this.
  5. Lumstar

    Lumstar Princess

    Member
    3,635
    89
    Mar 6, 2006
    United States
    Darling
  6. jonthedit

    jonthedit GBAtemp Advanced Maniac

    Member
    1,691
    438
    May 30, 2011
    Bangladesh
    What backup loader are you using?
     
  7. Armadillo

    Armadillo GBAtemp Psycho!

    Member
    3,597
    1,565
    Aug 28, 2003
    United Kingdom
    Had the same issue with my ps2 with a matrix chip. NTSC ps1 game, huge black bar at the bottom.
    Other ps2 with the original messiah chip in it, NTSC ps1 game, full screen as they should be.
    Onechip modded psone, full screen as they should be.

    Same setup for all of them. Same CRT tv hooked up via RGB scart. Never solved why the matrix modded machine puts the bar at the bottom, no amount of tweaking it's settings seemed to fix it.
     
  8. jwitz
    OP

    jwitz GBAtemp Regular

    Member
    175
    10
    Jun 16, 2014
    Edit.
     
    jonthedit and TeamScriptKiddies like this.
  9. Necron

    Necron Lurking~

    Member
    876
    118
    Dec 29, 2008
    Chile
    Mi casa
    The black bar is going to stay there. This is because:

    NTSC---> 640x480 px
    PAL ---> 640x576 px

    So as you can see, your PAL tv has those extra lines. If you are using a modern TV, you should have the option for the image to fill your screen.
    Other choice would be using GSM (PS2 app) and see how it works, but I can't give you much help there since all my setups are NTSC.