ntsc on pal black and white!!

Discussion in 'Wii - Hacking' started by elias1234567, Dec 28, 2009.

Dec 28, 2009
  1. elias1234567
    OP

    Newcomer elias1234567 Advanced Member

    Joined:
    Dec 28, 2009
    Messages:
    57
    Country:
    Sweden
    i just tried final fantasy crystal chronicles the crystal bearers (burned ntsc iso) on my softmodded pal wii, and obviously since it's the wrong region game it can only be played in black and white, but i was just wondering (since black and white sucks) is there a way to like patch the iso file so i can play it in colour or maybe something for the backuploader.. just anything! help!!
     
  2. jazvdb

    Member jazvdb GBAtemp Advanced Fan

    Joined:
    Jul 22, 2009
    Messages:
    835
    Location:
    In front of computer...
    Country:
    United States
    whatever ur using, just force the video options to pal
     
  3. elias1234567
    OP

    Newcomer elias1234567 Advanced Member

    Joined:
    Dec 28, 2009
    Messages:
    57
    Country:
    Sweden
    i've tried that on the newest neo gamma loader and it's still black and white [​IMG]
     
  4. elias1234567
    OP

    Newcomer elias1234567 Advanced Member

    Joined:
    Dec 28, 2009
    Messages:
    57
    Country:
    Sweden
    c'mon any1 i need help!!
     
  5. Hatsu

    Banned Hatsu Someone's been killing, eh?

    Joined:
    Oct 19, 2009
    Messages:
    2,143
    Location:
    __________________ Warn: 50%
    Country:
    Australia
    try forcing with Preloader.
     
  6. pepxl

    Member pepxl GFX W!Z4RD

    Joined:
    Jun 19, 2009
    Messages:
    3,263
    Country:
    United Kingdom
    get a better tv thats supports NTSC and PAL video
     
  7. psxiso

    Newcomer psxiso Advanced Member

    Joined:
    Mar 14, 2007
    Messages:
    53
    Country:
    Australia
    Could be your tv, coz I have no problem playing NTSC FF on my PAL Wii using NeoGamma and USB Loader GX on Default setting.
     
  8. Cziks

    Newcomer Cziks Newbie

    Joined:
    Oct 14, 2009
    Messages:
    6
    Country:
    Belgium
    I honestly think it's still a settings issue. I've have a PAL Wii and have plenty of games that are NTSC. I've often had Black and White issue and resolved them simply by forcing the proper PAL format via USB Loader GX.
     
  9. elias1234567
    OP

    Newcomer elias1234567 Advanced Member

    Joined:
    Dec 28, 2009
    Messages:
    57
    Country:
    Sweden
    well, it's not my tv (i think cuz why would the wii menu and everything be in colour except the game? or maybe i'll try it on my plasma tv later) and now i've tried forcing every kind of pal on neogamma, like pal480i and like p (i ca't really remeber what they said but i've tried to force them all and still nothing) or am i maybe using a bad backuploader? could someone give me like a tut on which settings i should cross and which backup loader to use and stuff like that
     
  10. WiiPower

    Member WiiPower GBAtemp Guru

    Joined:
    Oct 17, 2008
    Messages:
    8,165
    Country:
    Germany
    AAAAAAAAAAAAAAAAAAAAAAAAArrrrrrrrrrrrrrrrrrrgggggggggggggggggghhhhhhhhhhhh!

    Your tv is not NTSC compatible. At least that's how it looks like.

    Possible solutions:
    1. Force PAL(480i)
    2. Force PAL(480i) and enable video mode patches
    3. Get a PAL version
    4. Use another tv
     
  11. alexh

    Newcomer alexh Member

    Joined:
    May 18, 2009
    Messages:
    20
    Country:
    United Kingdom
    Use an RGB SCART cable instead of the crappy composite cable bundled with the console and it will be in colour.

    If you have an HDTV you should have invested in a component cable already to benefit from 480p
     
  12. daxtsu

    Member daxtsu -

    Joined:
    Jun 9, 2007
    Messages:
    5,289
    Country:
    Antarctica
    Component will work as well. I play PAL games on my Wii with Component in 480p just fine. With composite, this shitty 13 inch CRT displays black and white(it's old, so no PAL support).
     
  13. elias1234567
    OP

    Newcomer elias1234567 Advanced Member

    Joined:
    Dec 28, 2009
    Messages:
    57
    Country:
    Sweden
    ok, i tried the game on my plasma tv and that worked perfectly in color so, i guess it's my shitty tv that's the problem, well thanks anyway guy's! you've been a great help [​IMG]
     
  14. WiiPower

    Member WiiPower GBAtemp Guru

    Joined:
    Oct 17, 2008
    Messages:
    8,165
    Country:
    Germany
    wii + rgb cable + NTSC video = everything in red

    That's basically the reason why i wrote the video mode patches in the 1st place, as i only have tvs that support both PAL & NTSC and i could play everything in color. But i have a rgb cable which causes everything to be in red on NTSC.(if you have rgb and it's not red on NTSC, your tv does not use the cable as rgb)
     

Share This Page