NTSC Games Have No Color on Softmoded PAL Wii

Discussion in 'Wii - Backup Loaders' started by Teep, Nov 4, 2011.

Nov 4, 2011
  1. Teep
    OP

    Member Teep GBAtemp Regular

    Joined:
    Aug 27, 2010
    Messages:
    157
    Country:
    United States
    Apologies i this is the wrong section but - some NTFS games, when playing on my softmoded Wii (Wiikey 249, I honestly can't remember which firmware, one of the first Wii's bought, I believe 4.1. Some games get fixed by applying a video patch in the game settings on Wiikey, but some refuse to boot up after that at all.

    Any way to fix this?

    I did update to d2x latest cIOS the other day, that might have done it, I didn't have chance to check...
     
  2. Lucif3r

    Member Lucif3r GBAtemp Maniac

    Joined:
    Sep 10, 2011
    Messages:
    1,464
    Country:
    Sweden
    Weird. All my NTSC games works flawless with system region (PAL).

    Can it be that your TV is old and dont like NTSC? :P
     
  3. The_Dragons_Mast

    Member The_Dragons_Mast GBAtemp Advanced Fan

    Joined:
    Apr 20, 2007
    Messages:
    613
    Country:
    Egypt
    Its probably a tv issue . Some games can only run in NTSC & your tv doesn't support that so you lose the colors .
     
  4. Teep
    OP

    Member Teep GBAtemp Regular

    Joined:
    Aug 27, 2010
    Messages:
    157
    Country:
    United States
    That's actually quite possible... I'll have to test that. If it's that I'll be the happiest man in the world.
     

Share This Page