NTR on 11.2.0-35 W/ Luma 6.6?

Discussion in '3DS - Homebrew Development and Emulators' started by godreborn, Dec 27, 2016.

  1. godreborn
    OP

    godreborn GBAtemp Psycho!

    Member
    3,191
    591
    Oct 10, 2009
    United States
    is it possible to boot ntr on 11.2.0-35 w/ luma 6.6? one version of ntr said: "unsupported firmware." another I tried freezes at the svc patching. I'm trying to test out the maple story translation, but I can't even boot into ntr to do it. I've booted into ntr before, but I was not on 11.2.0-35 firmware at the time since it hadn't been released yet.
     
  2. xtheman

    xtheman GBAtemp Guru

    Member
    5,844
    5,264
    Jan 28, 2016
    United States
  3. godreborn
    OP

    godreborn GBAtemp Psycho!

    Member
    3,191
    591
    Oct 10, 2009
    United States
    that worked. thanks! I knew that an ntr selector existed, but I couldn't think of the name of it. I was using ntr switcher as my base with google. anyway, it worked. the maple story translation worked as well.
     
  4. Airbus321

    Airbus321 Member

    Newcomer
    14
    2
    Dec 5, 2016
    i download the file and install via FBI . after open NTR selector and chose 3,2 or 3,3 it said unsupported firmware i am using 11.2.0-35U :( . DO you have other guide
     
  5. Manurocker95

    Manurocker95 Game Dev & Pokémon Master

    Member
    652
    175
    May 29, 2016
    Spain
    Madrid