NTR CFW no longer working on Emunand 10.3

Discussion in '3DS - Flashcards & Custom Firmwares' started by Advanced User, Jan 16, 2016.

  1. Advanced User
    OP

    Advanced User Member

    Newcomer
    28
    6
    Jan 20, 2014
    I updated my Gateway's emunand to 10.3 yesterday and then noticed that NTR CFW (installed via cia) doesn't work anymore. I don't suppose there is a fix already?

    EDIT: Yes, I am talking about New 3DS (XL).
     
    Last edited by Advanced User, Jan 16, 2016
  2. Filo97

    Filo97 Zelda's totally my sister! Not lying!

    Member
    3,616
    1,190
    Oct 8, 2015
    Italy
    Hyrule Castle
    i am on 10.3 emunand booting via rxtools and it works perfectly fine.
     
  3. LOLIPOP_MASTER

    LOLIPOP_MASTER GBAtemp Regular

    Member
    150
    16
    Aug 29, 2015
    Iceland
    But rxtools doesn't yet have a 10.3 emunand support so how...
     
  4. Filo97

    Filo97 Zelda's totally my sister! Not lying!

    Member
    3,616
    1,190
    Oct 8, 2015
    Italy
    Hyrule Castle
    i updated emunan- AHHHHHHHH now i understand... the OP have a new3ds... then idk whi it does that...
     
  5. ihaveamac

    ihaveamac GBAtemp Guru

    Member
    5,339
    5,752
    Apr 20, 2015
    United States
    Tigard, OR
  6. LOLIPOP_MASTER

    LOLIPOP_MASTER GBAtemp Regular

    Member
    150
    16
    Aug 29, 2015
    Iceland
  7. yuyuyup

    yuyuyup GBAtemp Psycho!

    Member
    3,336
    767
    Apr 30, 2006
    United States
    USA MTN timezone
    So it's consensus to go ahead and update emunand to 10.3 for new3ds/gateway?
     
  8. LOLIPOP_MASTER

    LOLIPOP_MASTER GBAtemp Regular

    Member
    150
    16
    Aug 29, 2015
    Iceland
    If you don't care about ntr cfw then go ahead.
     
  9. driverdis

    driverdis I am Justice

    Member
    2,342
    884
    Sep 21, 2011
    United States
    1.048596β
    yep, that way if 10.4 comes out, your not stuck using sys updater to get to 10.3 EmuNAND.
     
  10. DjoeN

    DjoeN Captain Haddock!

    Member
    5,130
    1,477
    Oct 21, 2005
    Belgium
    Somewhere in this potatoland!
    OP should have said he is using a N3DS(XL) on emunand 10.3 cause on O3DS(XL) it just works fine.
     
    Last edited by DjoeN, Jan 16, 2016
    Zidapi likes this.
  11. Advanced User
    OP

    Advanced User Member

    Newcomer
    28
    6
    Jan 20, 2014
    My bad, I forgot that O3DS had working emunands >9.5 even before Gateway's new release. This thread is about N3DS.
     
  12. yuyuyup

    yuyuyup GBAtemp Psycho!

    Member
    3,336
    767
    Apr 30, 2006
    United States
    USA MTN timezone
    Well if it's gonna get updated for 10.3 then of course I would rather get it now before 10.3 goes away
     
  13. BasedIndex

    BasedIndex Hey, that's pretty good!

    Member
    301
    90
    Dec 18, 2015
    Russia
    sysnand